Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 39

Thread: Volano 7 + conversion




  1. #11
    Join Date
    Nov 2002
    Posts
    45

    Default

    I have a 60mm Delta on my Globalwin SAK... which whined like hell. Just put a 20 ohm Pot (variable resistor, nice looking ones cost $2) on it which is mounted so it sticks out of an empty drive bay cover. Stops whining at about 6000rpm, and a 1-2 degree temp loss at load .... OK for everyday use, and crank it for up again for gaming.
    1700+ @ 2084MHz (166x12.5) -|- SLK-800 w/120mm Fan -|- MSI Ti4200 291/581 -|- 512 ddr PC2700 Crucial @ 372MHz -|- 30gb BB & 80gb JB WD -|- Asus A7V(D'oh)8X -|- CT Dragon Alu w/ 6 80mm Case fans -|- 3DMark2001 score = 12777 -|-

  2. #12
    Join Date
    Nov 2002
    Location
    Phoenix, AZ
    Posts
    80

    Default

    Im just excited to get my volcano 7+ in the morning and I will let you know how it goes... My cpu now when under load and overclocked runs at 52 degrees celcius (But keep in mind that is on a KT333 board which is said to be slighly off). I will let you know how it does....

  3. #13
    Join Date
    Nov 2002
    Location
    Phoenix, AZ
    Posts
    80

    Default

    Got my volcano 7+ today and I love it!!! Now, overclocked I am running temps in the low 40's... (On the medium setting) Still won't compare to my refrigerated computer I am going to start though (LOL)... These are definently a kick ass hsf though!!!

  4. #14
    Join Date
    Feb 2002
    Posts
    777

    Default

    i have mine running 29deg o/c'ed :p
    Athlon XP 1600+ @ 1662Mhz | Volcano 7+ HSF | Soltek SL-75DRV5 | 256MB Corsair XMS-3000 DDR RAM | 44x44x24 Yamaha CDR-W F1 | 16x Liteon DVD | 40Gig 7200rpm Seagate Barracuda | 20Gig 5400rpm Seagate | GeForce2 MX-400 | SB Live! | RTL8139A NIC | RTL8139B NIC | 12 Fans | 1 x ss Blue cc | 2 x Red Neons | 450W Codgen PSU | Logitech Z-340 2.1 Sub and sats | 17" Osborune Monitor | Win XP Pro | M$ explorer rat and keyboard | Everglide Attack Optical

  5. #15
    Join Date
    Aug 2002
    Location
    Quebec, Canada
    Posts
    1,369

    Default

    Quote Originally Posted by SegiY
    i have mine running 29deg o/c'ed :p
    How ??? I know you have more fans then I do, but...29C !?! Wow. I wonder if my AS3 is too thick (quantity used) ? :?: :rolleyes2
    SPAM Special Ops

  6. #16
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    A typo I'd say and 39C was meant. ;)


  7. #17
    Join Date
    Feb 2002
    Posts
    777

    Default

    nope 29deg, accutaly to tell the truth it is between 28 and 31 but not often that high, all air cooling too :D
    heading into summer now, hopefully my temps stay in the 20's else i'm going to have to think of some thing (second smart fan 2?) and i have finally droped the temp of my video card to lower than my cpu (27deg) :D
    Athlon XP 1600+ @ 1662Mhz | Volcano 7+ HSF | Soltek SL-75DRV5 | 256MB Corsair XMS-3000 DDR RAM | 44x44x24 Yamaha CDR-W F1 | 16x Liteon DVD | 40Gig 7200rpm Seagate Barracuda | 20Gig 5400rpm Seagate | GeForce2 MX-400 | SB Live! | RTL8139A NIC | RTL8139B NIC | 12 Fans | 1 x ss Blue cc | 2 x Red Neons | 450W Codgen PSU | Logitech Z-340 2.1 Sub and sats | 17" Osborune Monitor | Win XP Pro | M$ explorer rat and keyboard | Everglide Attack Optical

  8. #18
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Then that temp is and idle temp then? :?:

    I never idle so I wouldn't know. :p


  9. #19
    Join Date
    Feb 2002
    Posts
    777

    Default

    no thats load avg temp, hot days is when it hits 31deg, but i mainly use it of an eavning so...
    Athlon XP 1600+ @ 1662Mhz | Volcano 7+ HSF | Soltek SL-75DRV5 | 256MB Corsair XMS-3000 DDR RAM | 44x44x24 Yamaha CDR-W F1 | 16x Liteon DVD | 40Gig 7200rpm Seagate Barracuda | 20Gig 5400rpm Seagate | GeForce2 MX-400 | SB Live! | RTL8139A NIC | RTL8139B NIC | 12 Fans | 1 x ss Blue cc | 2 x Red Neons | 450W Codgen PSU | Logitech Z-340 2.1 Sub and sats | 17" Osborune Monitor | Win XP Pro | M$ explorer rat and keyboard | Everglide Attack Optical

  10. #20
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Somehow then those temps just sound far to low as mine with a room temp of 23C I'm gettin' 25C system and 42C cpu while runnin' Seti (XP1800+ @ XP1900+, Server). What do ya use to load the cpu? :?:
    <center>:cheers:</center>

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •