Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 49

Thread: XP2100+ on A7V266-E - running hot ?




  1. #31
    Join Date
    Jan 2003
    Posts
    36

    Default

    Wiggo: Just another thought. If you look at the pics of my system, you'll see that the exhaust fan is very close to the HSF. Will this cause problems (robbing my HSF of air) ? Will the side-intake mitigate this issue ?

    Should I be placing it over the AGP, overlapping both sides, or more towards the pci cards ?

    Thanks again,
    Greg.
    AthlonXP 2100+ | Volcano 7+ | ASUS A7V266-E| 512mb DDR PC2100PS: EG365P-VE | 80gig IBM Deskstar Hd | 60gig IBM HD| MSI GF4 Ti4200 128 Megs| 24x10x40 Lite-ON| Cooling: 2 Thermaltake 80mm 37cfm fans, 1 x 90mm 56CFM| CPU 42C/46C & Case @ 26c

  2. #32
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Your side fan should be directly over ya PCI cards and no higher than to AGP card. the rear exhaust will be fine and won't hurt the CPU's HSF. The balance should be fine which is why the 2 different size fans. ;)
    <center>:cheers:</center>

  3. #33
    Join Date
    Jan 2003
    Posts
    36

    Default

    Okay - did things the 'easy way' first. Using cardboard, placed a fan just below the AGP slot, and about 3 inches in from the back.... have the fan blowing in and down.

    Case temps have dropped from 26-> 24, and proc temps are @ 44 from 42 (open case). Should the intake be blowing in a different direction ?

    Also - would it be possible to add my 'blowhole' on the back side-panel at the top instead of directly on top of the case ? Just *much* easier than yanking the system apart to start drilling/cutting ?

    /G
    AthlonXP 2100+ | Volcano 7+ | ASUS A7V266-E| 512mb DDR PC2100PS: EG365P-VE | 80gig IBM Deskstar Hd | 60gig IBM HD| MSI GF4 Ti4200 128 Megs| 24x10x40 Lite-ON| Cooling: 2 Thermaltake 80mm 37cfm fans, 1 x 90mm 56CFM| CPU 42C/46C & Case @ 26c

  4. #34
    Join Date
    Jan 2003
    Posts
    36

    Default

    Never mind - just checked out the other panel - and found that the cross bar for the motherboard tray is in the way.

    There's a *bit* of extra air in the case right now (open up a 5.25" bay slot, and I can feel a slight breeze coming out). Wouldn't a blowhole on top create a negative pressure ?

    Is there any fine way of balancing case air ? Measuring in/outflow ?
    AthlonXP 2100+ | Volcano 7+ | ASUS A7V266-E| 512mb DDR PC2100PS: EG365P-VE | 80gig IBM Deskstar Hd | 60gig IBM HD| MSI GF4 Ti4200 128 Megs| 24x10x40 Lite-ON| Cooling: 2 Thermaltake 80mm 37cfm fans, 1 x 90mm 56CFM| CPU 42C/46C & Case @ 26c

  5. #35
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    A blowhole doesn't need a fan in it as you have discovered with those bays open and those temp are good now. :thumb:

  6. #36
    Join Date
    Jan 2003
    Posts
    36

    Default

    Wiggo: 44C idling and 53C maxing out with CPUBURN are okay temps for the XP2100 ? Still haven't put AS3 on (but got it tonight).

    Thanks again for all your help.

    Greg.
    AthlonXP 2100+ | Volcano 7+ | ASUS A7V266-E| 512mb DDR PC2100PS: EG365P-VE | 80gig IBM Deskstar Hd | 60gig IBM HD| MSI GF4 Ti4200 128 Megs| 24x10x40 Lite-ON| Cooling: 2 Thermaltake 80mm 37cfm fans, 1 x 90mm 56CFM| CPU 42C/46C & Case @ 26c

  7. #37
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Well they are at least safe. ;)

    A bit more playin' around and you'll have good ones. :D


  8. #38
    Join Date
    Jan 2003
    Posts
    36

    Default

    Slowly but surely !

    Just applied AS3. Not sure if I put enough on - it was a 'thin layer' - but we'll see. Now the waiting game. How long usually before you see the drop associated with the AS3 "curing" ?

    .
    AthlonXP 2100+ | Volcano 7+ | ASUS A7V266-E| 512mb DDR PC2100PS: EG365P-VE | 80gig IBM Deskstar Hd | 60gig IBM HD| MSI GF4 Ti4200 128 Megs| 24x10x40 Lite-ON| Cooling: 2 Thermaltake 80mm 37cfm fans, 1 x 90mm 56CFM| CPU 42C/46C & Case @ 26c

  9. #39
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I usually find that I get a 1-2C drop happenin' about 48-72hrs later. ;)


  10. #40
    Join Date
    Jan 2003
    Posts
    36

    Default

    Was seeing 44C last night on the CPU. Same temp as I was getting with my Titan Silver Thermal Grease . Did I not use enough AS3, or is this expected during the break-in period ?

    (Sorry - I'm an AS3 n00bie)

    :?:

    Greg.
    AthlonXP 2100+ | Volcano 7+ | ASUS A7V266-E| 512mb DDR PC2100PS: EG365P-VE | 80gig IBM Deskstar Hd | 60gig IBM HD| MSI GF4 Ti4200 128 Megs| 24x10x40 Lite-ON| Cooling: 2 Thermaltake 80mm 37cfm fans, 1 x 90mm 56CFM| CPU 42C/46C & Case @ 26c

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •