Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 45

Thread: What an Athlon XP1800+ can do




  1. #31
    Join Date
    Jul 2002
    Posts
    662

    Default

    Jeez, chill Kane! I'm just saying that CheeZ may be saying that he's aiming to reclaim his spot, but he's really just watching his back! We know your stats are fluky due to your irregular transfers. I'll be happy with the no. 4 spot, if and when it happens. You two can duke it out for no. 2. :laugh:

    Re. the the nForce2 board comment, I think he's saying that those of us vying for his position need to move up to the latest technology, if we expect to catch him. :devil win
    :-(

  2. #32
    Join Date
    Nov 2002
    Posts
    442

    Default

    Wow! I put Seti on the back burner and there is no competition, but now that I am getting all of the comps online its hate Kane day? and that is my spot! as far as the Nforce...I got it cause i wanted the latest mobo and the best oc board available. I use this main system to play more games that it does working on seti. I am just wondering why it averages higher than Wiggo's machines do!

  3. #33
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    For the extra 100MHz ya carryin' ya should be scalpin' me but I have no idea why ya not. :shrug:

  4. #34
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    Well I understand why Cheez would want my spot, but it seems that i get away for few days and elrado is ready to take my spot too, or at least thinking about it. as he seems to have some system in the newegg shoping basket. :?:
    BTW it was your spot, but untill you beat me, ITS MINE!!!!!!!
    But I will let you have the #3 in few days, as Im moving for #2! :D And I aint giving that one up w.o a fight!!!

  5. #35
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Hey Cheez I just noticed that ya got a SBLive in that rig of your's and I wonder if that's whats slowin' ya down. :?:

  6. #36
    Join Date
    Nov 2002
    Posts
    442

    Default

    huh would that actually slow it down? Maybe i will yank it out and try it without the card in and just use the onboard sound.

  7. #37
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    It's about the only thing that I can think of that could be holdin' ya back. :shrug:

  8. #38
    Join Date
    Nov 2002
    Posts
    442

    Default

    Quote Originally Posted by CheeZmonZter
    huh would that actually slow it down? Maybe i will yank it out and try it without the card in and just use the onboard sound.
    Well with the sound card out of the Setup it is still about the same, Since the format and reinstall I am avging times about 2.09/WU I guess that those 350k units really slow it down...I am getting some right around 1.80 or so and others are up around 2.15hrs/wu still smoking fast compared to what I stared at (26+hrs/wu) I am happy with it so far.

    I am going to start messing with the multiplier and see how far this 2700 will go. Fastest I have had it at with a FSB OC was about 2.500 but it wasnt stable there. It runs stable as a dream at the 2.403 but i want more!:thumb: :thumb:

  9. #39
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Hey wiggo, I'm havin a problem. I'm gettin like 32-34 hours for 1. Any suggestions? I just started a few days ago. It's just a base install of seti though.

    edit: oops, I just noticed that sb live can screw it up thats what I just switched to a few weeks ago. Should I go back to the c-media 5.1?
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  10. #40
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Sounds like ya usin' the GUI (screensaver) version which totally sucks and if ya are then uninstall it and follow these instructions for running the Command Line Interface one (Method 2). My 333MHz Celery will get one done in less than a day and that's the slowest thing I have runnin' atm. ;)

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •