Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 79

Thread: SETI@home Data Server Status




  1. #11
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    hmm When they are turning it back on again? 2hrs? yeah, I beleive that when I see it.

  2. #12
    Join Date
    Jul 2002
    Posts
    662

    Default

    They started much later than the 16:00 UTC that they stated. It was somewhere between 22:00 - 24:00 UTC.
    :-(

  3. #13
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    well, i havent been able to connect for about 4hrs now. :mad:

    EDIT: Since I just connected and submitted a WU, I think they are just backed up.

  4. #14
    Join Date
    Jul 2002
    Posts
    662

    Default

    They seem to be back up now. At least I got the user page to display recently and SETI@work is showing some results. They've got a sizeable lag as you can imagine.
    :-(

  5. #15
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Jus got through to Submit a wu too. Must be back up, bt is very swamped right now

  6. #16
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    well that was faily shot outage.
    I know form experience that even a 10 min planned upgrade, quickly turns into a 3 hour troubleshooting spree.
    so :thumb: to S@H team

  7. #17
    Join Date
    Jul 2002
    Posts
    662

    Default

    If you've noticed a delay in sending units, this is currently being posted on the SETI@home site:

    "Last updated: 13:45:00 (UTC) on 2003-07-01


    This web page gets updated automatically every five minutes.

    --------------------------------------------------------------------------------
    Data Server Status
    The data server process is not running
    Right now the data server machine is up, but the process that actually serves the data is not running. This is probably because we're in the middle of upgrading the server software, or preparing for a quick reboot. These outages are usually brief (10-15 minutes). Please try back again soon."

    :shrug:
    :-(

  8. #18
    Join Date
    Jul 2002
    Posts
    662

    Default

    Well I recently turned over a unit and found their updated statement:

    "Last updated: 15:45:00 (UTC) on 2003-07-01


    This web page gets updated automatically every five minutes.

    --------------------------------------------------------------------------------
    Data Server Status
    The data server is up and running, but outgoing data rate is low
    Right now the data server machine is up, but its outgoing data rate is very low. This can be due to many factors, the most likely being our server's dedicated connection to the outside world is currently broken. Please try connecting later."

    Now for the lag... :cry:
    :-(

  9. #19
    Join Date
    Jun 2003
    Posts
    53

    Default

    before i read this post, earlier, i hit transmit on the driver and the words just slowly, I MEAN SLOOOOOWWWWWly, rooled out in the window, and i thought it was my computer

  10. #20
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I must have slept thru that one and missed it.

Page 2 of 8 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •