Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Error when trying to install seti




  1. #1
    Join Date
    Jun 2003
    Location
    Sunderland, England
    Posts
    529

    Default

    whenever i try installing the seti@home or folding@home clients i get an error message about msn6.0
    does anyonew know what the problem is as this happened before and after installing msn6

  2. #2
    Join Date
    Jul 2002
    Posts
    662

    Default

    You may be getting that because of a firewall. You'll have to enable SETI@home as a service with the Firewall for it to work.
    :-(

  3. #3
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    which version of folding did you try to instal?

    have you tried exiting MSN before installing either client?
    I've gone too far and need to move on!

  4. #4
    Join Date
    Jun 2003
    Location
    Sunderland, England
    Posts
    529

    Default

    its version 3
    im gonna try exiting msn and disabling my fire wall
    please dont hack me while its disabled

  5. #5
    Join Date
    Jun 2003
    Location
    Sunderland, England
    Posts
    529

    Default

    i got the same error message again
    its right at the start of the installation if thats any help

  6. #6
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    Quote Originally Posted by metallicat666
    its version 3
    I ment graphical, screensaver, or console version...each one has a different installation procedure

    its right at the start of the installation if thats any help
    do you have anything else running? what about an AV?
    I've gone too far and need to move on!

  7. #7
    Join Date
    Jun 2003
    Location
    Sunderland, England
    Posts
    529

    Default

    sorry
    its graphical....i think

  8. #8
    Join Date
    Jun 2003
    Location
    Sunderland, England
    Posts
    529

    Default

    i tried exiting everything
    AV
    firewall
    msn
    yahoo
    and it still does it

  9. #9
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    weird

    well I'm not sure what to tell you...you could try downloading the command line version and see if that gives you any problems...
    I've gone too far and need to move on!

  10. #10
    Join Date
    Jun 2003
    Location
    Sunderland, England
    Posts
    529

    Default

    there was only one version on the site
    and a mirror

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •