Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: agp mode problems




  1. #1
    Join Date
    May 2003
    Posts
    2

    Default

    the nvidia drivers and AGP mode slider refuse to detect my motherboard AGP settings. where it says 'capabilities', it says 'unkown agp:0.0', and then my graphics cards available AGP modes (geforce4 4200) and says its running at 1x. I checked my bios and it says my motherboard is running the agp mode at 4x, and i really have an urge to fix this problem. can anyone help me? my motherboard is a VIA asus a7m266 (with 4x agp capabilities)
    thank you ahead of time.

  2. #2
    Join Date
    Jun 2003
    Posts
    2

    Default

    I couldn't tell u off the top of my head what mb it is but i just bought a Radeon 900pro 128 and have the same issue. the board had built in video that ran at 2X but it said when the agp port was used it would override that, which is does, but it is capable of running 4X but it still runs at 2X. there is no option to change that anywhere in the cmos. is there potentially a jumper on the board i have to change? i haven't been able to find any help anywhere for this.

  3. #3
    Join Date
    May 2003
    Posts
    2

    Default

    i actually got an answer if your using a amd a7m chipset...
    "ermmm... The A7M does not have a VIA chipset. It uses the AMD 761 North Bridge, and the VIA 686B South Bridge. So what you'll want to do is install the VIA4in1 drivers, but DON'T install the AGP driver. Then go to AMD's site here: http://www.amd.com/us-en/Processors/...1_2336,00.html and download the AGP driver. It's the second one from the top. Install that instead, and see if you get better results."

  4. #4
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Well? How does it work now?
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •