Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: omega drivers




  1. #1
    Join Date
    Jan 2003
    Posts
    106

    Default

    i got the drivers from ati site but i just heard of some drivers from another place, i wanna know if these are better drivers in any form. they're called omega drivers and are found in this site omega drivers . i just wanna know (before i try) if they're good, better than catalyst 3.4 or are good for oc'ing which i think i saw on that site.
    My rig:
    amd athlon xp 2500+ barton core @2.16GHZ (180mhz 12x)
    cooler master x-dream(with cooler master high performance thermal compound)
    mobo: asus a7n8x deluxe
    512mb of ddr pc-3200
    radeon 9500 pro
    pctv tuner card
    antec 5.1 speakers
    antec case with 5 80mm fans
    430 watts psu
    15" monitor @ 1024*768 32bit 70hz
    48x cd-rom, 52x24x52x cdrw
    2x 160gbs 7200 rpm 8mb buffer maxtor hdd
    win xp pro with sp1a
    all drivers updated

    "They say that when you run a Microsoft CD backwards you can hear demonic voices... But that's nothing - When you run it forwards it installs Windows"

  2. #2
    Join Date
    Feb 2003
    Location
    No where
    Posts
    445

    Default

    I havent tryied these drivers, but I would not recommend using them. Sticking with the offical ATi drivers will allow for the best stability of your system.

  3. #3
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default

    I've used the Nvidia versions of omega drivers with no problems. Some improvement over the official driver versions.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  4. #4
    Join Date
    Jan 2003
    Posts
    85

    Default

    no, no problems at all with the Omega drivers. In Fact, these drivers offer the option to install the "hacks" so no need to softmod or bios flash.

    [on a sidenote, i already flashed mine anyway]

  5. #5
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    The first I heard of these, I'm gonna try them. The built in o/c utility sounds interesting, like the coolbits nvidia one.
    I'll post back with results.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  6. #6
    Join Date
    Jan 2003
    Posts
    106

    Default

    well, i haven't tried the oc utility cause i don't know how much to raise it. any opinions on that would help. my mobo is always between 35-44 C idle and full load, my radeon 9500 pro still has stock cooler which is what makes me ask how far could i raise the core/mem speeds that would stay ok with stock cooling.
    My rig:
    amd athlon xp 2500+ barton core @2.16GHZ (180mhz 12x)
    cooler master x-dream(with cooler master high performance thermal compound)
    mobo: asus a7n8x deluxe
    512mb of ddr pc-3200
    radeon 9500 pro
    pctv tuner card
    antec 5.1 speakers
    antec case with 5 80mm fans
    430 watts psu
    15" monitor @ 1024*768 32bit 70hz
    48x cd-rom, 52x24x52x cdrw
    2x 160gbs 7200 rpm 8mb buffer maxtor hdd
    win xp pro with sp1a
    all drivers updated

    "They say that when you run a Microsoft CD backwards you can hear demonic voices... But that's nothing - When you run it forwards it installs Windows"

  7. #7
    Join Date
    Jan 2003
    Posts
    85

    Default

    Ok first of all, it all depends on what type of memory your 9500pro has.. The Sapphire one that i have has Infinion 3.3ns memory and so far the highest I've clocked it without giving me artifacts are 342/312 (core/mem) respectively.. and It's all stock. I could probably raise the core some more but there's no use, i don't even know why i have it that high, since i dont notice any performance boost.

    So just give your 9500 a look at what kind of memory u got.. (less is better)

  8. #8
    Join Date
    Jan 2003
    Posts
    106

    Default

    ok, i seem to have found out that the overclocking tab in vid card properties doesn't seem to work cause it always goes back 2 normal.
    My rig:
    amd athlon xp 2500+ barton core @2.16GHZ (180mhz 12x)
    cooler master x-dream(with cooler master high performance thermal compound)
    mobo: asus a7n8x deluxe
    512mb of ddr pc-3200
    radeon 9500 pro
    pctv tuner card
    antec 5.1 speakers
    antec case with 5 80mm fans
    430 watts psu
    15" monitor @ 1024*768 32bit 70hz
    48x cd-rom, 52x24x52x cdrw
    2x 160gbs 7200 rpm 8mb buffer maxtor hdd
    win xp pro with sp1a
    all drivers updated

    "They say that when you run a Microsoft CD backwards you can hear demonic voices... But that's nothing - When you run it forwards it installs Windows"

  9. #9
    Join Date
    Jan 2003
    Posts
    85

    Default

    oh well.. :p

    guess its time for a bios flash.. :o

  10. #10
    Join Date
    May 2003
    Location
    Hamilton Ontario Canada
    Posts
    192

    Default

    my friend Olern has a problem with his TI4600 when he is playing a game it is mostly smooth till say a car starts to smoke in vice city, but the fire is ok, its just the after effects of the fire, that dang smoke, think these will help?
    Athlon XP 1800+ DUT3C 1.53ghz @ 166*11.5=1.91ghz | Chaintech Apogee 7VJL | 2x256mb DDR333 PC-2700 | Powercolor Radeon 9600Pro 128mb EZ 400/400 | Lite-on 52x24x52 | Pioneer 108 DVD-RW 16x Dual Layer Dual Format | Xbox USB Modded Controller

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •