Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Help No Sound




  1. #1
    Join Date
    Jun 2003
    Posts
    32

    Default

    Please help. I had to format my HDD and in doing so lost my sound drivers but to my utter dismay I dont even have a driver cd or floppy for my unknown onboard sound. Is there anyway I can find out what it is so I can d/l some drivers for it.

    It was stated to be a SB 5.1 card through 3D mark 2003 but I tried there drivers and it told me there is no SB card in my pc.
    AMD XP 1600 1.44Ghz
    256MB DDR
    40GB MATROX HDD
    Radeon 9500 Pro 128mb (Connect3D)
    SB AUDIGY 5.1
    WIN98 SE
    DIRECTX 9
    NEW DRIVERS ALLROUND

  2. #2
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    onboard sound? have you looked in your mobo manual to see what it is? What mobo do you have?

    you could also try 'Windows Update' to see if it has a driver for you.

    EDIT: your sig says: 'SB AUDIGY 5.1' :confused:
    I've gone too far and need to move on!

  3. #3
    Join Date
    Jun 2003
    Posts
    32

    Default

    Did you not read all of what I wrote cause I say 3D Mark gave back SB 5.1 when before i format and now im told its not by the sb 5.1 drivers when I try and install them.
    AMD XP 1600 1.44Ghz
    256MB DDR
    40GB MATROX HDD
    Radeon 9500 Pro 128mb (Connect3D)
    SB AUDIGY 5.1
    WIN98 SE
    DIRECTX 9
    NEW DRIVERS ALLROUND

  4. #4
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    no, I read all of your post just fine....saying SB 5.1 is one thing, but throwing Audigy in there makes it a bit more specific...SoundBlaster make serveral different kinds of 5.1 cards
    I've gone too far and need to move on!

  5. #5
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    MAUSER

    You also don't have a Matrox hd! So, what mobo do you have?

  6. #6
    Join Date
    Mar 2003
    Posts
    133

    Default

    If you don't know what's your onboard sound, try Sandra 2003 .

    Under "PCI, AGP, CardBus Bus(es) Info...", there just select the "PCI Bus" and then in Device look for your onboard sound. After that you can post it here.

    Of course do this is you don't find your mb' manual.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •