Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Detonator 23.11 error message




  1. #1
    Join Date
    Feb 2002
    Posts
    1

    Default

    When i installed the most resent detonator drivers I get the following message when i rebooted my computer:

    "Error in NvQtwk missing entry:Nvcpl Daemon"

    This happens every time i start the system. I tryed reinstalling my old drivers and even tryed it in vga mode, but am still getting the same error message.

    Any ideas whould be a help.

    Thanks

  2. #2
    Join Date
    Feb 2002
    Posts
    1

    Default

    I too am getting the same error.If you find an answer let me know, and I will do the same.
    thanks Roy:)

  3. #3
    Join Date
    Nov 2001
    Posts
    735

    Default

    Goto Start->settings->control panel->add/remove programs

    Select your nVidia Display adapter drivers entry and uninstall them.

    Reboot and install your vid card as a standard vga compatible device. (yes I know 640x480x16 hurts)
    do a search for nv*.* in your c:\windows directory. If your feeling game, nuke everything you find that you are 100% certain that are nVidia driver files. (compare them with your downloaded drivers)

    Reboot and update your vid display adapter using the drivers you downloaded.

    If that doesnt work, then go to www.guru3d.com and grab the "detonator destroyer". I had this problem on my celeron machine last week, and det destroyer didnt fix it straight away. What I wrote up above did however.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •