Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: SM Bus Controller driver




  1. #11
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: SM Bus Controller driver

    umm ....not enough information. What motherboard make/model ? Sounds like you are missing the drivers for your system. Go to hp website and input model number from your pc in the "downloads" area.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  2. #12
    Join Date
    Aug 2008
    Posts
    2

    Default Re: SM Bus Controller driver

    Have a hp pavillion a330n w/AMD Athlon XP 3000+ 2.16 GHz system. I've been on the hp site and nothing works. What can i do?

  3. #13
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: SM Bus Controller driver

    Assuming you are using XP then this page should have all you need: Software & Driver downloads*HP Pavilion a330n Desktop PC .

    Under the "original drivers" heading grab the chipset drivers and the network adapter drivers. You may also want/need some of the other drivers such as the updated audio driver near the top of the list as well as nVidia graphics driver.

    Looks like if you are going to try to install Vista then the driver search could be slightly more difficult as we would have to find out a bit more info.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  4. #14
    Join Date
    Aug 2008
    Posts
    2

    Default Re: SM Bus Controller driver

    before I started a new thread about close to the same issue I'll post here.

    System:

    WinXP Home SP3
    Asus M2A-VM mobo w/ AMD 590G/ATI SB600 chipset
    AMD64 X2 4600+

    My system is showing my SM Bus Controller driver to not be installed. I recently encountered a problem with USB mass storage devices after I removed an unresponsive U3 drive. Now whenever I plug in and attempt to access any USB mass storage devices like a camera, thumb drive or iPod the system locks up and forces a reboot. I'm not entirely sure what the SM Bus is for other than low-bandwidth communication and I assumed that meant USB devices and the like. I tried to reinstall my chipset drivers from the mobo support CD but it hangs/locks on the install splash screen. I'm fuggin' stumped :(

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: SM Bus Controller driver

    That is your issue, it is in the chipset drivers. You should download a new one from Asus's site and try again.

    If it keeps giving you issues, try in safe mode

  6. #16
    Join Date
    Aug 2008
    Posts
    2

    Default Re: SM Bus Controller driver

    measap, I tried it in safe mode and it gave me a "please install a universal VGA driver first" error during the install. BUT, it didn't hang at the splash screen like it had before. I assume it's exactly what it sounds like but where would I get one for my M2A-VM mobo. I'm running all the graphics through an 8500GT, btw.

    Would reformatting this drive and starting with a fresh windows install cure this problem? I'm not beyond it right now but I'd certainly like to fix it before it came to that.

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: SM Bus Controller driver

    Hmm, do you have your Nvidia Driver installed? If so, do you have a onboard graphics chip? If you do be sure this is disabled in the BIOS and in Device manager.

    Ya, if nothing else a clean install would help for sure. Install the chipset package right after windows install before any other drivers

  8. #18
    Join Date
    Sep 2008
    Posts
    2

    Angry Re: SM Bus Controller driver

    This is a multiple problem. But one that includes the sm bus controller.

    My laptop - Toshiba Equium p300-16t - came preinstalled with Windows Vista Home Premium. Due to boot problems I reformatted, repartitioned:O and reinstalled the OS but with Windows XP proffesional.

    Now I have no sound, except for a beep which appears for errors. There is no sound device as well being found and there DEFINATELY is a sound device. The laptop has hardly been moved so harware should be fine

    I am not sure whether this is linked to the SM Bus controller but Im starting to think they are. The mass storage controller is also not working.

    Belkin analysis

    >Operating System
    System Model Windows XP Professional Service Pack 3, v.3264 (build 2600)
    TOSHIBA EQUIUM P300 PSPC2E-003003KS
    System Serial Number: 58473178W
    Enclosure Type: Notebook
    Processor <sup>a</sup>
    Main Circuit Board <sup>b</sup> 1.73 gigahertz Intel Pentium Dual
    64 kilobyte primary memory cache
    1024 kilobyte secondary memory cache

    Board: TOSHIBA EQUIUM P300
    Serial Number: 58473178W
    Bus Clock: 200 megahertz
    BIOS: TOSHIBA V3.60 07/16/2008
    Drives
    Memory Modules <sup>c,d</sup> 200.04 Gigabytes Usable Hard Drive Capacity
    191.41 Gigabytes Hard Drive Free Space

    HL-DT-ST DVDRAM GSA-T40N [CD-ROM drive]
    HUAWEI Mass Storage USB Device [CD-ROM drive]

    TOSHIBA MK2046GSX [Hard drive] (200.05 GB) -- drive 0

    2040 Megabytes Installed Memory

    Slot 'M1' has 1024 MB (serial number 1234-B0)
    Slot 'M2' has 1024 MB (serial number 1234-B1)
    <!--TD width=48%>&nbsp</TD-->
    Local Drive Volumes <!--TD width=48%>&nbsp</TD-->
    <table border="0" cellpadding="0" cellspacing="0" width="100%"> <tbody><tr><td width="50%">
    </td><td width="20%">
    </td><td width="30%">
    </td></tr> <tr><td>c: (NTFS on drive 0)</td> <td>50.02 GB</td> <td>42.24 GB free</td></tr> <tr><td>d: (NTFS on drive 0)</td> <td>50.02 GB</td> <td>49.23 GB free</td></tr> <tr><td>e: (NTFS on drive 0)</td> <td>50.02 GB</td> <td>49.95 GB free</td></tr> <tr><td>f: (FAT32 on drive 0)</td> <td>49.98 GB</td> <td>49.98 GB free</td></tr> </tbody></table>
    <!--TD width=48%>&nbsp</TD-->
    Network Drives <!--TD width=48%>&nbsp</TD-->
    None detected Users <small>(mouse over user name for details)</small>
    Printers <table border="0" cellpadding="0" cellspacing="0" width="100%"> <tbody><tr><td align="left">local user accounts</td><td>last logon</td></tr> <tr><td align="left" valign="top">John</td> <td align="left"> 11/10/2008 23:11:37</td> <td align="left" valign="top">(admin)</td></tr> <tr><td colspan="2" align="left">local system accounts</td></tr> <tr><td align="left" valign="top"> Administrator</td> <td align="left">never</td> <td align="left" valign="top">(admin)</td></tr> <tr><td align="left" valign="top">Guest</td> <td align="left">never</td> <td align="left" valign="top">
    </td></tr> <tr><td align="left" valign="top"> HelpAssistant</td> <td align="left">never</td> <td align="left" valign="top">
    </td></tr> <tr><td align="left" valign="top"> SUPPORT_388945a0</td> <td align="left">never</td> <td align="left" valign="top">
    </td></tr> </tbody></table>
    <center> Marks a disabled account; Marks a locked account </center>
    None detected <table border="0" cellpadding="0" cellspacing="0" width="100%"> </table> Controllers
    Display Intel(R) ICH8M 3 port Serial ATA Storage Controller - 2828
    Intel(R) ICH8M Ultra ATA Storage Controllers - 2850
    Primary IDE Channel [Controller] (2x)
    Secondary IDE Channel [Controller]

    Mobile Intel(R) 965 Express Chipset Family [Display adapter] (2x)
    LPL 17.2 [Monitor] (17.2"vis)
    Bus Adapters
    Multimedia Mass Storage Controller
    Intel(R) ICH8 Family USB Universal Host Controller - 2830
    Intel(R) ICH8 Family USB Universal Host Controller - 2831
    Intel(R) ICH8 Family USB Universal Host Controller - 2832
    Intel(R) ICH8 Family USB Universal Host Controller - 2834
    Intel(R) ICH8 Family USB Universal Host Controller - 2835
    Intel(R) ICH8 Family USB2 Enhanced Host Controller - 2836
    Intel(R) ICH8 Family USB2 Enhanced Host Controller - 283A

    None detected Communications
    Other Devices HUAWEI Mobile Connect - 3G Modem

    <table border="0" cellpadding="0" cellspacing="0" width="100%"> <tbody><tr><td width="15%">
    </td><td width="35%">
    </td><td width="50%">
    </td></tr> <tr valign="top"><td colspan="3">1394 Net Adapter</td></tr> <tr valign="top"><td colspan="3">Marvell Yukon 88E8040T PCI-E Fast Ethernet Controller</td></tr> <tr valign="top"><td>
    </td><td>Dhcp Server: </td><td>none responded </td></tr> <tr valign="top"><td>
    </td><td>Physical Address: </td><td>00:1E:68:68:CE:E1</td></tr> <tr valign="top"><td colspan="3">Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter</td></tr> <tr valign="top"><td align="center"> primary </td><td>Auto IP Address: </td><td>10.0.0.6 / 24</td></tr> <tr valign="top"><td>
    </td><td>Gateway: </td><td>10.0.0.2</td></tr> <tr valign="top"><td>
    </td><td>Dhcp Server: </td><td>10.0.0.2</td></tr> <tr valign="top"><td>
    </td><td>Physical Address: </td><td>00:16:44:D3:1D:D6</td></tr> <tr valign="top"><td colspan="3">
    </td></tr> <tr valign="top"><td colspan="2">Networking Dns Servers: </td><td>10.0.0.2
    4.2.2.3
    4.2.2.4
    </td></tr> </tbody></table>

    OHCI Compliant IEEE 1394 Host Controller
    Microsoft AC Adapter
    Microsoft ACPI-Compliant Control Method Battery
    USB Video Device
    Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    PS/2 Compatible Mouse
    SDA Standard Compliant SD Host Controller
    USB Composite Device (2x)
    USB Mass Storage Device
    USB Root Hub (7x)

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: SM Bus Controller driver

    Give me a link to the page of your system, Alot of laptops that are shipped with vista, may or may not have XP compatible hardware

    But either way, you will need to go check directly at the Toshiba site to see about drivers as the ones you have on CD will not work for XP likely.

    Did you install the Intel chipset drivers yet? If not, go here and get that installed first. Direct Toshiba link for your board from the list edited in below >>>
    http://support1.toshiba-tro.de/tedd-...0528154552.zip


    *EDIT*

    Found your exact boards driver page, go here and fill out the details and choose XP and get your drivers. 36 are listed for XP, I suggest you install the chipset one above first. Then you can get your sound drivers, which are there >>>
    Toshiba - Download Files

  10. #20
    Join Date
    Sep 2008
    Posts
    2

    Smile Re: SM Bus Controller driver

    Good News I have fixed the sound by installing a Microsft hotfix and more importantly the first linked worked!!
    Bad news: off topic my scsi and raid controllers still has an unknown mass storage controller

    Thanx Lsdmeasap

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •