Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: ATI support folder on Windows XP start




  1. #1
    Join Date
    Jan 2004
    Posts
    5

    Default

    Hey,

    Every time I start up Windows XP the ATI folder opens up showing the SUPPORT folder

    ANybody know why this happens? Is there some kind of group of start up tasks which I can edit to stop this happening?

    I have a Radeon 9200 with Windows XP Pro

    And I've just downloaded the latest Catalyst drivers, but that doesn't seem to help,

    any advice would be much appreciated

    thanks,

    rez

  2. #2
    Join Date
    Dec 2003
    Location
    Maine
    Posts
    203

    Default

    T hat window always pops up when you install a Radeon card, or install a new driver. Simply un-check the little box at the bottom right saying "Display this Window on Windows startup" and it should no longer apear when u boot:cheers:
    X-Dreamer Case w/ Window
    Enermax 660w PSU
    AMD Athlon 64 3200+ @ 2.2Ghz
    Asus K8V Deluxe
    Corsair XMS 256x2 MB DDR500
    1xWD Raptor 74GB 10,000 RPM
    4x300GB WD 5400 RPM 8mb
    Ati Radeon 9800XT (440/780)
    Pioneer 8x DVD-RW
    Samsung 173v 17' LCD
    SB Audigy 2
    Windows XP Pro

  3. #3
    Join Date
    Jan 2004
    Posts
    5

    Default

    Umm, what's the T hat window? where do I find it and the little box I need to uncheck?

    The window that comes up after start up is simply the
    Program Files/Ati folder which has the SUPPORT folder in it.

    thanks for your help anyway tacos,

    rez

  4. #4
    Join Date
    Dec 2003
    Location
    Maine
    Posts
    203

    Default

    "That" window, and I tnk were talking about different windows, i thought u meant support program...have no idea how to stop what ure talkin about,,, sry:( :cheers:
    X-Dreamer Case w/ Window
    Enermax 660w PSU
    AMD Athlon 64 3200+ @ 2.2Ghz
    Asus K8V Deluxe
    Corsair XMS 256x2 MB DDR500
    1xWD Raptor 74GB 10,000 RPM
    4x300GB WD 5400 RPM 8mb
    Ati Radeon 9800XT (440/780)
    Pioneer 8x DVD-RW
    Samsung 173v 17' LCD
    SB Audigy 2
    Windows XP Pro

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    If its the folder (Window) that asks if ya want the TV out enabled and configured then just change the little box that is ticked for "Display this Window on Windows startup" (or untick "Do Not Display this Window on Windows startup", sorry can't quite remeber the exact text) and it won't be there at the next startup.

  6. #6
    Join Date
    Jan 2004
    Posts
    5

    Default

    Unfortunately its not the folder which asks if I want TV out enabled

    Its just as if I had opened

    My computer
    Program Files
    ATI

    And the window shows the SUPPORT folder

    its not a big problem, but i was just wondering if there's any way to stop it opening up everytime i start up

    rez

  7. #7
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Well then go Start - Run and type, msconfig, then go to the startup tab and see if the folder is activated there and if so then disable it.

  8. #8
    Join Date
    Jan 2004
    Posts
    5

    Default

    yes! that worked! i just unchecked the box next to ATI Control panel in the start up tab and now it doesn't show the support folder when i start up

    thanks so much for all your help!

    rez

  9. #9
    Join Date
    Dec 2003
    Location
    Maine
    Posts
    203

    Default

    That may disable the box, but also some of ure video card options;) :cheers:
    X-Dreamer Case w/ Window
    Enermax 660w PSU
    AMD Athlon 64 3200+ @ 2.2Ghz
    Asus K8V Deluxe
    Corsair XMS 256x2 MB DDR500
    1xWD Raptor 74GB 10,000 RPM
    4x300GB WD 5400 RPM 8mb
    Ati Radeon 9800XT (440/780)
    Pioneer 8x DVD-RW
    Samsung 173v 17' LCD
    SB Audigy 2
    Windows XP Pro

  10. #10
    Join Date
    Oct 2004
    Posts
    1

    Default Re: ATI support folder on Windows XP start

    if you disable in msconfig , the ati control panel programs don't start.

    You must correct the registry key ATIPTA in run ,
    add quotes "C:\ATI Technologies\ .... " because without quotes, this is C:\ATI that is run ....

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •