Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Gigabyte 5900XT video drivers




  1. #1
    Join Date
    Feb 2003
    Posts
    90

    Default

    Hi,

    I have a Gigabyte 5900XT video card, and would like to know why it doesn't show the temperature of the GPU. I know the 5700 Ultras do, and why the 5900XT doesn't? And the 5900XT was produced after the 5700 Ultras. I am already using the latest Nvidia 53.03 drivers.

    If someone knows the answer, I would appreciate it if you shared it with me.

    And if anyone owns a 5900XT (whatever brand), could they tell me as well?

    Thanks.
    ==| PC specs |==
    1. Intel Pentium 4 3.0C ghz
    2. Gigabyte 5900XT
    3. Gigabyte GA-8IPE1000 Pro
    4. Kingmax PC3200 DDR RAM (2 x 256mb on dual channel)
    5. Western Digital 80gb 7200rpm HD (8mb cache)

  2. #2
    Join Date
    Jul 2002
    Posts
    17

    Talking Re: Gigabyte 5900XT video drivers

    it does display temperature. all you have to do is to install "winfox" utility - it is on a drivers cd. unfortunately it uses over 30Mb of system memory.
    and doesn't anything useful besides monitoring temperature and clock speed...

  3. #3
    Join Date
    Oct 2004
    Location
    _
    Posts
    349

    Default Re: Gigabyte 5900XT video drivers

    I suggest you update to the 71.22 drivers, and also get rivatuner, its useful for monitoring temperature, voltage and clockspeeds, and contains tweaking and overclocking options.

  4. #4
    Join Date
    Jul 2005
    Posts
    1

    Default Re: Gigabyte 5900XT video drivers

    Sorry to revive such an old topic but I also have a Gigabyte 5900XT and some weird things are happening. Those aside I'm looking to get a temperature reading and I've searched these forums, the ones over at guru3d, and my manual and I can't find it anywhere for the life of me. I tried rivatools, coolbits, vtuner, nvtweak and winfox. I see no temperature reading anywhere.

    As a side note I'm also looking for a 5950U bios by Gigabyte so I can flash this baby. Thanks for any help and once again sorry about the bump.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •