Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: New Detonators! - 28.32 Official!




  1. #1
    Join Date
    Feb 2002
    Posts
    29

    Default

    <font color="darkgreen">God's l33t Counter-Striken Box - Powered by Jeff K and Vanilla Ice<br>- AMD Duron 800 - ECS K7S5A motherboard - Thermaltake Volcano II w/ 60mm<br>- Gainward GeForce3 TI 200/450 - 512mb ****ty SDR ram<br>- Aopen Full Tower modded case - 3Com NIC card - Sony Trinitron Flatscreen 17"<br>- Promise ATA66 IDE Controller - Seagate 60gb 5400rpm - Western Digital 13gb 5400rpm<br>- hp cd16 16x10x40 cdrw - Altec Lansing ATP3 Speakers - Mistsumi Mirror Floppy Drive<br>- 5 80mm case fans + 2 92mm case fans - Immeasurable Power and Omnipotence</font></p>

  2. #2
    Join Date
    Nov 2001
    Posts
    448

    Default

    have you tried them yet?

  3. #3
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    nvnews.net have a comparo to the 27.30 on their frontpage.
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  4. #4
    Join Date
    Jan 2002
    Posts
    300

    Default

    I've d/l them just need to get them off my dad's comp onto mine ;)

  5. #5
    Join Date
    Mar 2002
    Posts
    3

    Default

    Installed them last night - was on 23.11 - installed fine, appeared leave GTU tweaks unchanged! - ran 3d2001se - same score, but far less video memory o/c artifacts visible. (i thrash my vid ram)

    so far cool.....

    next morning start up puter - infinite loop error within 10 mins (my FIRST infinite loop error ever - 23.11 luddite...... )

    Upon reboot getting infinite loop errors about 1 minute after startup - "just" enough time to put 23.11 back on

    Now working again:)

    m

  6. #6
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    Thanks for sharing that feedback with us Mildew :thumb:

    Has anyone else had the time to test these new Dets? :confused:

  7. #7
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    No tests as such, but I have been running them with no problems.
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  8. #8
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    Was talking to Sov yesterday..... he hates them..... oh well different people different configs I suppose :)

  9. #9
    Join Date
    Mar 2002
    Posts
    7

    Default

    They are really slow. They dropped my FPS down 10-15 on everything. I went back to the 27.42 on my GeForce4. Those are those drivers that came with the video card which was surprising since they are not certified but they rock.

    Duker

  10. #10
    Join Date
    Nov 2001
    Posts
    1,101

    Default

    I have installed them and so far no problems at all!
    My System:
    AMD XP1700+@XP2000
    ECS K7S5a Motherboard
    512 MB PC2700 DDR Ram
    Geforce 2 Pro 64 MB

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •