Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Ati driver issue




  1. #1

    Default Ati driver issue

    Today i downloaded and installed the the new ati drivers version 6.8 and looked in the control center and it said they were version 6.7. I always uninstall the old ones before i put on the new ones. Any ideas why they still say 6.7?
    My System:
    -AMD Athlon 64 3200+ Manchester Em4 Revision
    -Abit KN8-ULTRA
    -X800GTO2 @ X850XT PE (16 pipelines)
    -1024MB PQI TURBO DDR 400 @ (2x512) Dual Channel
    -450W Heavy Duty Rosewill Powersupply
    -Samsung Syncmaster 940BF>>>NEW
    -Seagate 250GB 16MB cache (perpendicular recording) with NCQ...

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Ati driver issue

    This is a known bug in the 6.8 control center, so ignore it.

    I wouldn't use the control center anyway. It's bloated, and doesn't have as many features as ATI Tray Tools.

  3. #3
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default Re: Ati driver issue

    Quote Originally Posted by Yawgm0th
    This is a known bug in the 6.8 control center, so ignore it.

    I wouldn't use the control center anyway. It's bloated, and doesn't have as many features as ATI Tray Tools.
    And it also causes random crashing in most systems. I would use control panel or ati tray tools instead. The last control panel that works with the newer drivers is 5.11
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  4. #4
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: Ati driver issue

    They always have worked fine for me and I have to use CCC since it is the only way to enable Crossfire.
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

  5. #5

    Default Re: Ati driver issue

    Thanks
    My System:
    -AMD Athlon 64 3200+ Manchester Em4 Revision
    -Abit KN8-ULTRA
    -X800GTO2 @ X850XT PE (16 pipelines)
    -1024MB PQI TURBO DDR 400 @ (2x512) Dual Channel
    -450W Heavy Duty Rosewill Powersupply
    -Samsung Syncmaster 940BF>>>NEW
    -Seagate 250GB 16MB cache (perpendicular recording) with NCQ...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •