Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Graphic settings for TI4400




  1. #1
    Join Date
    Sep 2002
    Posts
    2

    Default

    Computer crashes last week ever since I've had this prob.
    I turn my contrast up using my video card in control panel,settings,then advanced. Which works fine but when I load the game my settings go away an revert to default settings.( It is as if I did not do anything)
    Does anyone know if I have to turn some other game settings off ?
    Is this a problem for anyone else?
    Game is to dark without turning my gamma & contrast up.
    I have a Geforce 4 TI4400 card and I'm using Win. XP

    Also,
    Is there anyway to set up Hot Keys using detonator drivers? I want to set up a Hot key for my Contrast & Gamma.


  2. #2
    Join Date
    Sep 2002
    Posts
    2

    Default

    Downloaded 4071 drivers got it working fine.
    4082 drivers crashed W/ XP Pro.


  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yes not every Det version will work for everyone these days and a bit of experimenting is needed now with them in most cases to find 1 that suits your system. Good to see ya found your's fairly quickly. :thumb:
    <center>:cheers:</center>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •