Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Direct 3d error??




  1. #1
    Join Date
    Sep 2002
    Posts
    12

    Default

    Hi,

    I am one of the 200 lucky winners of the Age of mythologie marketing beta. The beta ran fine on my geforce 2 MX 400. Have played a lot since i got it. On one day my dad came home with a geforce 4 mx 460 (asus v8170 pro) he said i could install it in my system so i did. I tried installing the drivers that came with the card but they wount install. So i downloaded the newest nvidia drivers (xp 40.79 beta or something like that) and installed them. I fired up my beta and got in a game. :eek: Lots of corrupted texturstures and crazy texture ****, like triangles comeing out of units (?) i tried installing asus drivers again and again and again, I installed tons of nvidia drivers notging helped. As a last resort i went back to my previous installed beta drivers....nothing. When i tried to run the game i wount run any more..... It constantly gives a

    initialization failed
    Direct 3d initialization failed. frequent cause is an old driver.
    please check log file

    So I re-installed direct x 8.1 again and again, installed nwe drivers again and again, and re installed the game again and again. I put my geforce 2 back in the pc again, nothing works!!

    my specs:

    windows xp pro with service pack 1 US
    amd athlon 1, 4 ghz
    asus v8170 pro (geforce 4 mx 460)
    direct x 8.1

    any one know a solution,

    I would be very graitfull.

    PS sorry for my english, im from holland.



    :mad:

  2. #2
    Join Date
    Sep 2002
    Posts
    10

    Default

    have you change your graphics card driver to vga mode .i had the same problem with my radeon 7000 card

  3. #3
    Join Date
    Sep 2002
    Posts
    12

    Default

    vga mode??

  4. #4
    Join Date
    Sep 2002
    Posts
    10

    Default

    right clik on your screen clik on propertys. under settings go to advanced properties .
    clik on adapter then clik on change on ther sould be standard display mode vga try it hope it works for you :smokin:

  5. #5
    Join Date
    Sep 2002
    Posts
    12

    Default

    thank you for youre help, but i fised the problem, i would rather have the geforce 4 in my pc but then the game wount run soo, ive taken it out and dit everything again (install drivers direct x etc and suddenly it worked again:afro:

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    You cannot install video drivers while others are being used and that's why you had the problems and why you have to change the video card to standard PCI VGA mode so Windows can release the old drivers plus others before installing or upgrading them. ;)
    <center>:cheers:</center>

  7. #7
    Join Date
    Jul 2002
    Posts
    493

  8. #8
    Join Date
    Sep 2002
    Posts
    12

    Default

    aaah I see. Well I will try agaim. But how do I change to normal VGA mode. Do I have to delete the graphics adapter and reinstall it under normal VGA card ? .... or do something in the bios.

  9. #9
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    In XP I think you do or do it in safe mode (not am expert with XP yet so someone might clear that one up for me) but all Win 9x oses you can do it thru the display properties. :smokin:
    <center>:cheers:</center>

  10. #10
    Join Date
    Sep 2002
    Posts
    12

    Default

    mmm, ill go and see

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •