Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Please Help




  1. #1
    Join Date
    Nov 2002
    Posts
    4

    Default

    Hi,
    I have a gForce 4 ti 4200 myvivo 128 ..
    when i put it in my agp port all i get is some beeps and the monitor dosent turn on...

    Please help i have a gigabyte motherboard and i know that the card is in propley and that it is not broken..

    why doesnt my computer recognise the card....
    i payed 350 and i cant use it....
    PLEASE HELP

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    What did you have before? If onboard video, then it will need to be disabled within the BIOS. If another brand besides nVidia GPU, then you'll need to completely uninstall the old drivers and load up the new ones. But since it won't boot, I'm betting that you were running onboard graphics before this.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Feb 2002
    Posts
    777

    Default

    also it helps to specify what model of gigabyte motherboard
    Athlon XP 1600+ @ 1662Mhz | Volcano 7+ HSF | Soltek SL-75DRV5 | 256MB Corsair XMS-3000 DDR RAM | 44x44x24 Yamaha CDR-W F1 | 16x Liteon DVD | 40Gig 7200rpm Seagate Barracuda | 20Gig 5400rpm Seagate | GeForce2 MX-400 | SB Live! | RTL8139A NIC | RTL8139B NIC | 12 Fans | 1 x ss Blue cc | 2 x Red Neons | 450W Codgen PSU | Logitech Z-340 2.1 Sub and sats | 17" Osborune Monitor | Win XP Pro | M$ explorer rat and keyboard | Everglide Attack Optical

  4. #4
    Join Date
    Sep 2002
    Posts
    4

    Default

    If you can get into bios try setting it to load AGP first. Also check if you have seated the card properly in the slot (ie push down on it some more :P ). Finally, if you can't get into BIOS, clearing the CMOS may let you - check the manual
    Ive got the same card here on a 7VAX and zero probs.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •