Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: NVidia Driver Helper Does Not Help




  1. #1

    Default

    Ive noticed With the Nvidia Driver Helper Enabled 3Dmarks High Polygon Count 1 light & Vertex Shader goes values down I gained 4 3Dmark points With it disabled
    On my sys it does anyway
    Visit my photochopped car site at

    ZTi

    INTERCEPTOR-XIV (so called because its the 14th incarnation duh) Consists of ;

    AMD Athlon XP 1600+/1400Mhz @ 1900+/1575Mhz (150Mhz FSB 1.750v)
    Jetway V333DA A KT333 Award Bios Revision A04 (VIA 4in1 4.43)
    A-Data 256MB DDR PC2100 (2.6v DIMM)
    ST Labs GeForce4 MX 440 64 MB DDR @ 285/435 (1.6v Detonator 40.72)
    VIA AC'97 Enhanced Audio (On Board)
    350W Eagle P4 Certified PSU
    80G Seagate Barracuda IV ST380021A 7200
    40G Western Digital Caviar WD400BB-32CLBO 7200
    10G Seagate U Series V ST310211A 5400
    MSI 48x16x48 CD/RW
    Banksia Wave SP 56 Dual PnP (External)
    3Com 10/100 NIC (Only Installed When Needed)
    Logitech cordless Freedom Optical Mouse, Keyboard and Wingman Game PAD
    WINXP PRO + SP1 300+Apps installed 120 odd Games Minor Glitches Occationally (Due to the 120MB Registry I guess) 3D Mark 6306

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Is this setting in the drivers or 2001SE? I havn't seen them in the former but as for the second I only run that at default settings so I can get a consistant and comparable result. ;)
    <center>:cheers:</center>

  3. #3

    Default

    The Setting is under services in sys config the process is nvsvc32.exe I think
    Visit my photochopped car site at

    ZTi

    INTERCEPTOR-XIV (so called because its the 14th incarnation duh) Consists of ;

    AMD Athlon XP 1600+/1400Mhz @ 1900+/1575Mhz (150Mhz FSB 1.750v)
    Jetway V333DA A KT333 Award Bios Revision A04 (VIA 4in1 4.43)
    A-Data 256MB DDR PC2100 (2.6v DIMM)
    ST Labs GeForce4 MX 440 64 MB DDR @ 285/435 (1.6v Detonator 40.72)
    VIA AC'97 Enhanced Audio (On Board)
    350W Eagle P4 Certified PSU
    80G Seagate Barracuda IV ST380021A 7200
    40G Western Digital Caviar WD400BB-32CLBO 7200
    10G Seagate U Series V ST310211A 5400
    MSI 48x16x48 CD/RW
    Banksia Wave SP 56 Dual PnP (External)
    3Com 10/100 NIC (Only Installed When Needed)
    Logitech cordless Freedom Optical Mouse, Keyboard and Wingman Game PAD
    WINXP PRO + SP1 300+Apps installed 120 odd Games Minor Glitches Occationally (Due to the 120MB Registry I guess) 3D Mark 6306

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •