Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: XTASY GeForce4 Ti4600 help please!!




  1. #1
    Join Date
    Jan 2003
    Posts
    2

    Default

    Hey, whenever I look at my video card properties it says 64MB Memory but its supposed to be 128MB memory! last time i checked it said 128 MB and now it says 64 MB and i don't know what i did to change it! does anyone know how I can change it back to 128 MB please? thanks!

  2. #2
    Join Date
    Jan 2003
    Posts
    16

    Default

    to solve this problem, you can try to uninstall your current driver, and update to Nvidia's latest driver, certified ones. If that still doesn't not work, make sure you have the latest bios for your motherboard. Also try to update to windows' latest service pack, it depends on what version of windows you are using. good luck to you.:)

  3. #3
    Join Date
    Jan 2003
    Posts
    2

    Default

    Hey, thanks for the reply, but I think I have my latest BIOS version, I know I have my latest video driver, and I only got the Windows XP Service Pack 1. But if it's just a bug, then its ok. If these things are really limiting my video card memory to 64MB, its a problem, lol. What led me to this was that I followed one of those tweaking guides on this site for WIndows XP and then finally I noticed that my video card driver only has 64 MB now...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •