Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Gaming +driver issues




  1. #1
    Join Date
    Feb 2003
    Posts
    6

    Default

    My problem is when I play Q3 or MohaaSH the game slows down for 5-10 seconds, then it runs fine, but after a while it starts to slow down again. First I thought it was my connection during multiplayer gaming that caused the problem(bad ping), but the problem also occured when I play offline. I have a Gf4 MX420 and WinXP.
    I think my problems started when I upgraded my detornator driver to 41.09. I tried to roll back the detonator with XP's rollback feature but it didnīt seem to work. So then I uninstalled it and re-installed my old detonator 29.42 wich I had from start. But the problem remains...
    Is this due to my detonator drive, the uninstall features in WinXP or directX?
    Could it help to upgrade to directx9.0 or with another detonator drive?

    Grateful for any reply!!
    AthlonXP1800+, MSI K7T266 Pro2,512MbRAM,Gf4-420MX.

  2. #2
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Slowdown;its a comon problem with games on some machines. Best bet is to make sure you have the latest drivers and the latest patches. Oh yes and make sure to turn off all background software virus checkers and the like. Not much else ya can do best just turn off back ground software.:cheers:
    What the fcuk happened to my sig?

  3. #3
    Join Date
    Feb 2003
    Posts
    6

    Default

    I īve all background programs turned off. Maybe it is my graphic card, gf4 Mx420 64Mb?
    AthlonXP1800+, MSI K7T266 Pro2,512MbRAM,Gf4-420MX.

  4. #4
    Join Date
    Feb 2003
    Location
    No where
    Posts
    445

    Default

    That isnt the "Highest Quality" but it should work fine. Did you overclock it? Maybe there it is overheating slowly and damaging something.

    Otherwise just get the lastest video drivers and game patches and it should work, in therory, which usually doenst apply to computers

  5. #5
    Join Date
    Feb 2003
    Posts
    6

    Default

    Iīve changed my g-card to a gf4Ti4680 128Mb. It wasīnt for free...
    But it improved my averege fps from 62 to 97 in MohaaSH(800x600). But still during play its slows down to below 10fps under a few seconds. And it variates a lot, often between 30-97. Is this normal that it variates that much?
    Iīve also upgrade to DX9.0 but that didnīt seem to help much...
    AthlonXP1800+, MSI K7T266 Pro2,512MbRAM,Gf4-420MX.

  6. #6
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    This should only happen during complicated sceens. You don't need to worry it happens on most systems running moh aa. It just seems to demand a lot of resources. To decrease this try increasing your ram. Happy nazi hunting
    What the fcuk happened to my sig?

  7. #7
    Join Date
    Feb 2003
    Posts
    6

    Default

    Well its seems you was right!! I found two programs that was running far back... in the background. When I shut down those programs my "slow downs" is gone! The fps now lays between 50-100. I guess I gained more graficpower in my new albatron ti4680 card but maybe unecessary...lol
    My fps performace became better.
    Thx for your help
    AthlonXP1800+, MSI K7T266 Pro2,512MbRAM,Gf4-420MX.

  8. #8
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Yep no worries mate. The graphics card would have boosted performance but background programs are the worst for slow down. Best press ctrl+alt+del before playing games just to make sure:cheers:
    What the fcuk happened to my sig?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •