Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ATI Radeon 9000 pro help please...




  1. #1
    Join Date
    Feb 2003
    Posts
    1

    Default

    Hello. I have a question on how I can fix this problem. I just installed my ATI Radeon 9000 Pro and all the drivers for it (newest) Including DX 9.0. Anyaway, I also purchased Unreal II for it. This is what I need to fix. WHen I run Unreal II ( or any of my games for that matter) As it is loading the moniter just shuts off and the system locks up. How should I fix this? I am running WIndows 98 SE. Also, I can run Warcraft III for like 15 seonds int he game and then the moniter just shuts off... into Stand-by mode. On Unreal II It loads the first part of the first leavel I think and then shuts off...


    THanks

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Some of ya probs maybe explained by this link, http://www.pcscoop.com/software/oses/WINfiles/index.asp, but it really needs to be done before any other drivers are loaded at the setup stage for the full benefit of it. Also give us the full hardware details of the rest of the PC please as this may reveal a more clearer picture as to the cause. ;)
    <center>:cheers:</center>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •