Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Battlefield 1942 Problems




  1. #1
    Join Date
    Mar 2003
    Posts
    1

    Default

    First off lemme give my comp specs so ya know what I got.
    all latest drivers for all. NO mods or tweaks on anything.

    Manufacturer: Intel
    Family: PentiumŪ 4
    Internal Clock: 1.50 GHz
    Internal Clock Maximum: 1.50 GHz
    External Clock: 400 MHz
    Socket Designation: XU1
    Type: Central
    Upgrade: ZIF Socket
    Capabilities: MMX, CMov, RDTSC, SSE, SSE2
    Version: Model 0, Stepping 10
    CPUID: 0x00000f0a

    DirectX Version: 9.0
    DirectDraw Version : 5.3.0000000.900
    DirectShow Version: 6.05.01.0900


    Description: Primary Display Driver
    Manufacturer: ATI Technologies Inc.
    Name: RADEON 9000 SERIES
    Total Local Video Memory: 128 MB
    Total Local Texture Memory: 128 MB
    Total AGP Memory: 56 MB
    Display Driver: ati2dvag.dll
    Display Driver Version: 6.14.01.6292
    Driver WHQL Certified: Yes
    Max Texture Width : 2048
    Max Texture Height: 2048
    Max User Clipping Planes: 6
    Max Active Hardware Lights: 8
    Max Texture Blending Stages: 8
    Textures In Single Pass: 6
    Vertex Shader Version: 1.1
    Pixel Shader Version: 1.4
    Max Vertex Blend Matrices: 57
    Max Texture Coordinates: 6
    Vendor ID: 0x1002
    Device ID: 0x4966
    Sub-System ID: 0x00021002
    Revision: 0x01

    Total Physical Memory: 768 MB
    Free Physical Memory: 580.26 MB
    Total Pagefile Memory: 1.83 GB
    Free Pagefile Memory: 1.68 GB

    System Info Version: 2.2
    Operating System: Microsoft Windows XP
    Processor: Intel PentiumŪ 4 @ 1.50 GHz
    Graphics Card: RADEON 9000 SERIES
    Total Physical Memory: 768 MB
    Free Physical Memory: 580.26 MB
    Motherboard Manufacturer: Compaq
    Motherboard Model: 077Ch

    Manufacturer: Compaq
    Model: 077Ch
    Version: N/A
    BIOS Vendor:
    BIOS Version: N/A
    BIOS Release Date:
    BIOS Properties:
    Revision: 2.0
    Rate: 1x, 2x, 4x (4x enabled)
    Aperture Size: 64 MB
    Sideband Addressing: supported (enabled)
    Fast Write: supported (enabled)

    First I ran 3d mark and scored a lil' over 4700 which was an improvement from the ati 7200 card that scored 3600+
    anyway..my question is why is it that im only getting on average 10-12fps on bf1942 on medium video settings but when i run UT2K3 on max settings across the board it runs great w/ no problems...?
    If there is anyone who can give me some assistance i'd be greatly appreciated..:wave:

  2. #2
    Join Date
    Dec 2002
    Posts
    5

    Default

    check if there is a patch for BF1942, that might fix the problem.

    PS. Compaq sucks.

  3. #3
    Join Date
    Mar 2003
    Posts
    18

    Default

    It's probably because of your AGP aperture size. You have a 128 MB card, which is DDR SDRAM, right? It's a general rule to set AGP aperture to at least double your video RAM. Go into your BIOS and set your AGP aperture to 256, or since you have the extra memory, 384 or even 512 if you want.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •