Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: ATI radeon 9500\9700 driver question




  1. #1
    Join Date
    Feb 2003
    Posts
    78

    Default

    I have an ATI 9500 Pro video card when I installed the software I got this error message on bootup.

    ATI Launchpad

    ATISServer failed to provide required interfaces!


    I uninstalled the software and then downloaded the latest drivers for the video card. Now I don't get the message anymore without the software installed but I have a primary and a secondary Radeon 9500 pro\9700 driver listed under divice manager. I tried uninstalling the driver through Windows XP and also in device manager but whenever I reinstall them, Device manager still list a primary and secondary Radeon 9500 pro\9700. Maybe there is a better way to uninstall ATI drivers.

  2. #2
    Join Date
    Feb 2003
    Posts
    346

    Default

    There's probably a registry key that isnt being deleted when you uninstall the drivers through windows, not sure what it is since I havent had an ATI card in years though. try checking guru3d.com :cheers:

  3. #3
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    this the method I use for uninstalling ATi drivers:


    1. Go into the Control Panel and under the ADD/REMOVE SOFTWARE icon uninstall the ATI MultiMedia software and/or the ATI DVD software.

    2. Uninstall the ATI drivers also found in the Add/Remove section. Once removed, it will prompt you to reboot....do so.

    3. When returning to windows, the NEW HARDWARE FOUND wizard will come up and will tell you that it has found a new VGA card and will prompt you for drivers. Hit CANCEL!

    4. Now, go to START - SEARCH - FOR FILES OR FOLDERS and do a search for all files and folders using the filename ati*.*
    This search will normally give you 3 to 4 files found in your c:/windows directory and subdirectories (including the Windows/System directory). Select these files and erase them. Now go to your Recycle Bin and Empty your bin.

    5. Next...time to go to your Registry. Go to START -- RUN -- regedit

    Here go to key HKEY_LOCAL_MACHINE -- SYSTEM -- ControlSet001 -- Control -- Video . Here there should be 4 entries. 3 of them are default Windows XP entries and the 4th one is put in by the ATI drivers. Expand each one by one until you see ATI entries. Once found, erase the entire key.

    Now repeat the same step above for the ControlSet002 key and the CurrentControlSet Key. Normally, whenever you erase a key in the ControlSet001, XP automatically deletes it in the CurrentControlSet section too. So if the ATI key is not found in the CurrentControlSet section, don't worry about it.
    Once all keys are deleted, proceed to the next step.

    6. While still in the registry, go to the key HKEY_LOCAL_MACHINE -- SOFTWARE section. Here you should find an ATI Technologies key. Select it and delete it. In that same section, look for an Installed Options key. Expand it and there you should find another ATI Technologies key. Select it and erase it.

    7. Still in the registry, go to HKEY_CURRENT_USER -- Software and there you should find another ATI technologies key. Select it and erase it. Once all this is done, close the registry. the registry is now clean.

    8. Close all windows and reboot.

    9. When in windows after the reboot the NEW HARDWARE FOUND WIZARD will pop up again. Cancel that. Now find the new ATI drivers that you have downloaded and extracted and run the SETUP file. Once complete, reboot and you are done. You may want to reinstall your ATI MMC software and DVD software if you use them.

  4. #4

    Default

    In my system.ini notepad.. the [boot.description] section tells me this - display.drv=ASUS V8460 v31.40H. WHy is this? I am running detonator 41.09 WQHL drivers from Nvidia and i succesfully uninstalled the old drivers before i installed new ones. Is this just a reg innacuracy ??
    Lian LI PC60
    (2 intake 80mm ADDA/3
    exhaust 80mm ADDA)
    EG465P-VE Enermax Dual fan PSU 465watt
    Asus A7N8X Dx ver2.0 C1007 latest bios
    AthlonXp 3200+ Barton
    Xms Corsair 3700PT TwinX paired 2x512@200mhz
    200mhz X 11.0 = 2.205GIG
    creative audigy 2
    Asus V8460 U Ti 4600 Dx
    CPU full load 28C
    Case full load 24C
    Western D HDD 120gb
    XP Professional current best- crap
    11682 marks=xp best performance settings @ 2500+ 166mhz x 11.0X = 1.83GIG

  5. #5
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    The newer Radeon cards all have a primary and secondary listed in device manager. This is normal.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •