Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: F2-8500CL5D-4GBPI-B & ASUS P5N-E SLI Mobo




  1. #1
    Join Date
    Oct 2011
    Location
    Utah, U.S.
    Posts
    1

    Default F2-8500CL5D-4GBPI-B & ASUS P5N-E SLI Mobo

    I recently purchased 2 packs (4 sticks total) of G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model F2-8500CL5D-4GBPI-B from NewEgg. I heard good things about g.skill ram and read good reviews, so I decided to buy my first g.skill memory. On the g.skill website, it listed this memory being compatible with my ASUS p5N-E SLI motherboard. Processor is a Intel® Core™2 Duo Processor E6600 (4M Cache, 2.40 GHz, 1066 MHz FSB)

    I installed it, making sure it was fitted correctly. Windows loaded, then shortly after that's when the issues began. It would either freeze or give me the blue screen of death. I went into the BIOS, before I booted to windows, and had set the voltage to 2.1v. Though, having the same issues occur again. I attempted to set the memory timing manually to 5-5-5-15.

    I'm not sure what the issue is. Do I need to update my BIOS? I currently am running Win 7 (64) Prof for my OS, could that be apart of the issue? Do I need to set all the timing perimeters manually? If so, what are they for this board & memory combo? I understand that this board supports up to DDR2 800 (clock speed?), though this new memory running as DDR2 1066 should slow down to DDR2 800 (not sure what this refers to)? The only way I've gotten this memory to run stable is by leaving two of the four sticks out and running it with my old value 2g corsiar ram (2x1g, DDR2 333). Obviously, you can see why I wanted to upgrade.

    I believe there is a way to get this board to run at a more optimal speed, utilizing all 8GB of the new g.skill ram. Just not sure what adjustments need to be made. Any technical assistance is appreciated. Thank you.

    - Jason

  2. #2
    Join Date
    Sep 2011
    Location
    Taipei, Taiwan
    Posts
    106

    Default Re: F2-8500CL5D-4GBPI-B & ASUS P5N-E SLI Mobo

    Hi J.M

    please update the latest version of BIOS and your board supported up to 800MHz only, if you want to using 1066 kit, please raising the DRAM voltage to 2.0v and try again.
    G.Skill Tech Support

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •