Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: 2x F3-2400C10Q-16GZH won't run at 2400MHz (X.M.P.)




  1. #1
    Join Date
    Oct 2014
    Location
    Moscow, Russia
    Posts
    2

    Default 2x F3-2400C10Q-16GZH won't run at 2400MHz (X.M.P.)

    Hello everyone!
    I have just purchased quad-channel kits for my computer (was using triple-channel for some time), and there seems to be some problem.
    My configuration:
    Rampage IV Black Edition (firmware version 601, then 801)
    i7-4820k
    2x F3-2400C10Q-16GZH amounting to 32GB in total

    All settings are at factory-defaults and no overclock attempts were made so far.
    After putting both kits into the motherboard and switching Ai Overclock Tuner to X.M.P. (tried both profile 1 and profile 2) I've navigated directly to memtest86+ and encountered many errors coming from module located in D2 slot. I've tried to swap C2 and D2 (which is difficult by itself since I'm using Noctua DH-14, forcing me to dismount it before manipulating DIMM slots) to see some effect, resulting in some unpredictable change in errors patterns: d2 was still failling (although on different addresses), so was b1.

    I was counting on the memory working at rated speeds without too much effort, and I'm not particularly experienced in overclocking, therefore at the moment I can't even determine if the problem is with faulty memory or weak CPU's IMC (is that even possible that 4820k can't handle 8 sticks at 2400?). I've decided decreasing frequency down to 2133 and tigthening up some timings (currently at 9-11-10-29) while still using the X.M.P. profile for all other settings, which runs just fine and handled to run memtest86+ for 3 hours.

  2. #2
    Join Date
    Sep 2011
    Location
    Taipei, Taiwan
    Posts
    106

    Default Re: 2x F3-2400C10Q-16GZH won't run at 2400MHz (X.M.P.)

    Hi,

    Mixing memory kits, even of the same model number, may result in compatibility issue. G.SKILL will guarantee the compatibility for single memory kit only.

    It could be two kits not compatible with each other, please kindly return and get the 8GBx4 memory kit instead of two 8GBx2 memory kits.
    Or you could try slightly raising the DRAM voltage to 1.65v, if the memtest passe without error, it should be the compatibility issue.

    If 1.65v doesn't work, try to raising the CPU vtt to 1.2v~1.25v and see how it works.
    Last edited by G.Skill - Matt Wang; 10-29-2014 at 04:03 PM.
    G.Skill Tech Support

  3. #3
    Join Date
    Oct 2014
    Location
    Moscow, Russia
    Posts
    2

    Default Re: 2x F3-2400C10Q-16GZH won't run at 2400MHz (X.M.P.)

    Hi, Matt!

    Thanks for your reply. The situation is even worse, these are 4x4 kits, thus I have all eight DIMM slots populated, they run
    1.65/1.25 out of the box.

    I'll try to return them, but availability of 4x8 kit is an issue. Besides, you know how they say "in soviet Russia..." :) Last time I was returning memory to the retailer I could only do so via trial.

    Anyway, thanks for answering.
    Last edited by DieHertz; 10-29-2014 at 04:32 PM.

  4. #4
    Join Date
    Sep 2011
    Location
    Taipei, Taiwan
    Posts
    106

    Default Re: 2x F3-2400C10Q-16GZH won't run at 2400MHz (X.M.P.)

    Try to set it back to default, enable XMP profile and raising the DRAM voltage to 1.65v, CPU Vccsa to 1.25v and see how it works.

    And we don't have 2400MHz 4GBx8 kit available, so please kindly check out this item: RipjawsZ - F3-2400C11Q-32GZM - G.SKILL DDR3 Memory
    G.Skill Tech Support

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •