Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: poor performance whenever displaying char models and animati




  1. #1
    Join Date
    Jan 2003
    Posts
    21

    Default

    hi, every game i play it seems i notice this issue. whenever a character model whether it be npc or pc is on the screen my graphics really start stuttering and the more models on the screen the worse it gets. i notice this bad in nolf2, morrowind, ao, moh, rtcw ET, daoc, i dont notice it in games like ut 2k3, or vice city, jk2, serious sam tse. but most of my games this happens. it happens regardless of settings, it gets only slightly better on performance settings so i leave them on.

    any other in game effects have no bearing whether or not my stutters and freezes (4-8 fps) happen around character models.
    this happened on my geforce 4 ti 4200 and now its happening on my radeon 9800 pro, Ive tried every tweak that ive seen and it makes no difference. other than graphics card( which ive tried 2 different graphics cards so im sure its not that) what could cause this horrible stutter? ive tried everything.


    _epox 8rda+
    amd 2400+
    radeon 9800 pro
    1 g pc 2700
    450 psu
    _________________

  2. #2

    Default

    I know my system stutters and carries on in games if i leave the norton anti virus running in the background.. As soon as i close it problem solved..
    Do you have a virus scanner running? Not sure if that will help.. best of luck


    Leigh VDB

  3. #3
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    What is your OS? and what is your in-game resolution? Are you using default Graphical settings in your games?
    "In their capacity as a tool, computers will be but a ripple on the surface of our culture. In their capacity as intellectual challenge, they are without precedent in the cultural history of mankind." - Edsger Dijkstra

  4. #4
    Join Date
    Jan 2003
    Posts
    21

    Default

    XP is my OS.. I have nothing unnecessary running in the background.. in game resolution is the same as my desktop, im using max settings in-game.


    AS IVE said i dotn believe its video card related. its character models usually in every game that stutter my pc out.... adjusting in game and out of game video settings makes no difference in this.

    What besides video could cause this..
    I think it has to do with games A.I. because once those character model begin to do actions my system totally lags out.
    Epox 8rda+
    AMD 2400+
    built by ATI Radeon 9800 pro
    1 gig pc 2700
    Antec 450 wt
    WD 7200, 40g
    winXP
    cat 3.4
    nVidia unified 2.03

  5. #5
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    It sounds like driver problems to me. :confused:

    Btw sweet system.. :)

  6. #6
    Join Date
    Jan 2003
    Posts
    21

    Default

    thanks.. although a low end system is running much better than mine atm.
    I just cant believe it has to do with my video card or drivers.
    my drivers are gotten at the ati site.. 3.4, also tried 3.5, and 3.2.
    nvidia driver at the nvidia site, 2.03, have tried 2.o, 2.01
    .

    what about the processor? could it cause stutters like this when handling A.I. code?
    isnt the processor in charge of A.I. in the first place?
    what about the sound ? i tried lowering the acceleration, and all i got was skipping static. so i use full acceleration..
    my processor cannot handle much prime95 burnin stress test, i know that. and my new 3000+ barton does not work on this mobo no matter what ive tried.

    more suggestions please.
    Epox 8rda+
    AMD 2400+
    built by ATI Radeon 9800 pro
    1 gig pc 2700
    Antec 450 wt
    WD 7200, 40g
    winXP
    cat 3.4
    nVidia unified 2.03

  7. #7
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Quote Originally Posted by gdeman
    my processor cannot handle much prime95 burnin stress test, i know that. and my new 3000+ barton does not work on this mobo no matter what ive tried.
    First what do you mean by it can't handle mutch prime95..:?:

    As for the cpu, have ya flashed to the latest bios version..:?:

  8. #8
    Join Date
    Jan 2003
    Posts
    21

    Default

    what mean is prime95 will only run for about an hour before failure. cpu bios?.. are you referring to my motherboard? if so yes i have the most current bios for my 8rda+.
    Epox 8rda+
    AMD 2400+
    built by ATI Radeon 9800 pro
    1 gig pc 2700
    Antec 450 wt
    WD 7200, 40g
    winXP
    cat 3.4
    nVidia unified 2.03

  9. #9
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Did u swith cards since the last format?
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  10. #10
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    in game resolution is the same as my desktop
    Which is what resolution?

    What brand and model Heatsink Fan do you use? And what kind of thermal 'goop'? (try downloading the EPOX motherboard Temp program - They call it the USDM - and see what you have for temps, and tell us about it, run Prime 95 and see how the temps change)

    What is the room temperature of the room your computer is in?

    Do you have plenty of fans bringing air IN the front, and taking air OUT the back?

    Are you running Full Anti-Aliasing, AND Full Anisotropic Filtering? Try turning these off for a bit. Try the games again.

    and my new 3000+ barton does not work on this mobo no matter what ive tried.
    What do you mean by this? What 'happens' when you install it?

    ------

    Please respond to all qustions to save time.
    "In their capacity as a tool, computers will be but a ripple on the surface of our culture. In their capacity as intellectual challenge, they are without precedent in the cultural history of mankind." - Edsger Dijkstra

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •