Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Super fast sound on Tomb Raider 6.




  1. #1
    Join Date
    Feb 2003
    Posts
    49

    Default

    Tomb Raider 6 The Angel of Darkness has sound problems on my P.C.. The voices on the game are so fast it sounds like jibberish. I've noticed this on one other recently relaesed game that I got for my son called Finding Nemo. Anyone know if it can be fixed short of getting a new sound card? Every other game works fine and beleive me we have just about every popular P.C. game released in the last 3 years so I'm not sure why these 2 games would be doing this when they work finw on my other systems. Its probably soundcard related but there must be a fix. Oh yeah, I got the latest drivers for everthing unless somethings came out real recently.


    Sys specs.

    Windows XP Pro,
    2.4 ghz P4
    ATI Radeon 9800 video
    AC 97' onboard sound
    Gigabyte GA-8SQ800 mobo
    1024 2700 ram
    120 gb maxtor harddrive 8mb buffer

  2. #2
    Join Date
    Jan 2003
    Posts
    94

    Default

    Hmm is there a setting to toggle hardware acceleration within the game? if so i'd mess w/ that...
    <img src="http://www.tweaktown.com/files/seti.php?email=kipsniper@yahoo.com">

  3. #3
    Join Date
    Feb 2003
    Posts
    49

    Default

    I should have taken the time to look:o . Realtek already had a new driver for my onboard sound since the last time I recenty downloaded the last fresh one. That was quick!:laugh: Anyway that took care of the problem, everything sounds like it should now. : peace2:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •