Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Rise of Nations




  1. #1
    Join Date
    Sep 2002
    Posts
    2

    Default

    I'm not sure if this is a game issue or video card problem. I downloaded the trial version of Rise of Nations and had problems with my cursor jumping all over the screen during gameplay. I was running a GeForce MX400 64 MB at the time and figured that the trial had bugs as the Age of Mythology Demo had the same issue just not as bad. My Video card died and I purchased the Nvidia FX 5200 128MB. and I also bought the full version of RON thinking my card was flaking out. The cursor jumping was so severe I had to uninstall the game and put it away. I tried new drivers for the card and every configuration I could think of even to the point of completly formatting and reinstalling everything. I am wondering if an 8x AGP card is not compatible with the 4x AGP slot in my machine. I am running a Compaq Presario 5108 Dual booting Windows 98SE and Windows 2000 Pro. It has a 1.2 GHz Processor with 1GB of pc133 ram running DirectX 9. I can play Grand Theft Auto 3, Dungeon Seige, Age of empires 1 and 2 and my sons have been playing Torment, Baldur's Gate2 and Icewind Dale with no problem. Any one have any Ideas. I already have tried all the fixes at Microsoft and the game patch did nothing to help. Is my machine just not up to this game or what. Any thoughts or suggestions are greatly appreciated.

    Thanks
    Will

  2. #2
    Join Date
    May 2003
    Posts
    68

    Default

    How is the framerate on the game? Is the cursor jumping a bunch because the game is running really choppy? If not then it is possible I suppose that your card is having compatibility problems with something else. Also do you have the DX 9.0a update of Direct X? That could be it. Just make sure you have the latest version.
    Antec 1080AMG with window kit
    P4 3.06 HT@3.38
    Volcano 7+
    ASUS P4C800 Deluxe
    ATI Radeon 9700 pro
    1GB Crucial DDR PC-2700
    Creative Audigy 2

  3. #3
    Join Date
    Sep 2002
    Posts
    2

    Default

    Kauza
    Thanks for the reply. I never checked the frame rate but when the game is running it seems pretty smooth even when I play a random map with 5 opponents. I will have to check which version of directX I am using but I think it is the one that came on the RON CD. I didn't mention that I bought Age of Mythology and had the same problem it just wasn't as frequent. This was before I installed DirectX9 and before I got the FX 5200. These two games are the only ones I can recall ever doing this. Have you heard of any issues with AGP 4x slots and 8x cards?

    boy I sure tend to ramble on.
    Thanks again
    Will

  4. #4
    Join Date
    May 2003
    Posts
    68

    Default

    I don't think it should cause any problems, it would only make the card run a little slower. But if you have an older motherboard and a newer video card it could cause problems. But I doubt that is it since you aren't having any other kind of crazy video problems. It sure sounds like a DX9 problem since it is with these Microsoft games. You might want to try that as a first guess.
    Antec 1080AMG with window kit
    P4 3.06 HT@3.38
    Volcano 7+
    ASUS P4C800 Deluxe
    ATI Radeon 9700 pro
    1GB Crucial DDR PC-2700
    Creative Audigy 2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •