Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: pc shuts down when playing games




  1. #1
    Join Date
    Apr 2003
    Posts
    37

    Default

    can anyone help plz!!!
    no matter what game i try the pc shuts down after a few minutes
    and wont start back up until i have unpluged the power cord from the psu

    v770 case with side window (full of fans)
    gigabite 8SQ800 ultra mobo
    P4 1.9 (400 fsb)
    TT volcano 7+
    512 mb crucial ddr400 (pc3200)
    msi gf4 ti4200 8x agp 128 mb

  2. #2
    Join Date
    Jun 2002
    Location
    GA
    Posts
    71

    Default

    wow nice setup you have there in your computer. i think its your power suppy unit. get this http://www.tweaktown.com/document.ph...review&dId=305

  3. #3
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    there is no need to post the same thread twice ( http://forums.tweaktown.com/showthre...448#post165448 )

    but to answer you question, it sounds like your PSU has a short in it and needs to be replaced; but before you run off to throw down some money on a new one wait for a second opinon since I'm not 100% sure
    I've gone too far and need to move on!

  4. #4
    Join Date
    Apr 2003
    Posts
    37

    Default

    sorry for posting twice
    it only does it when playing games i can leave it running all day and night just downloading stuff but as soon a i start playing a game it dies i currently have a 400 watt Q-TEC dual fan gold psu

  5. #5
    Join Date
    Jun 2003
    Location
    Sunderland, England
    Posts
    529

    Default

    i think it may be the psu cant cope with the power needed when the computer is under full load
    u could try to use a more powerful psu altho 400watts should be fine unless u have alot of extra equipment such as cold cathode or something
    just try a different power supply if u can

  6. #6
    Join Date
    Apr 2003
    Posts
    37

    Default

    i do have 4 led case fans on the go

  7. #7
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    LED fans wont add much to the power need and a good 400W PSU should be enough for your hardware

    if you have another PSU, I'd do like metallicat666 said and switch them to see if the problem persists
    I've gone too far and need to move on!

  8. #8
    Join Date
    Jul 2003
    Posts
    418

    Default

    CC and led's don't add crap in the way of power and a 400w PSU(decent one) should be fine for powering your system.
    How long have you had that PSU? How long has this problem been going on?
    In other words, have you used this PSU to play games on your computer before?
    Also, have you done anything recently to your system before this started happening?

    Chez

  9. #9
    Join Date
    May 2003
    Posts
    68

    Default

    It does sound like a power supply problem to me but then again you could have problems with components getting too hot. But from your setup it sounds like you should have proper cooling. You might want to check it out anyway.
    Antec 1080AMG with window kit
    P4 3.06 HT@3.38
    Volcano 7+
    ASUS P4C800 Deluxe
    ATI Radeon 9700 pro
    1GB Crucial DDR PC-2700
    Creative Audigy 2

  10. #10
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    i used to have the same problem when i played games, but it was my chipset over heating it got up 84 degrees an then conked out (stupid gigabyte with cheap fans). id recommend using a program like mother board montior5.5 (can be downloaded for free) u can use this 2 monitor/check temperatures on your cpu, chipset an other parts.

    hope this helps.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •