Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Unreal2 Won't Run




  1. #1
    Join Date
    Sep 2003
    Posts
    2

    Default

    Windows XP, Athlon XP 2100+, Ti4200, SB Live Value, 512mb Ram.
    I can't get this damn game to run!
    Reformated, reinstalled WinXP, all new drivers, the whole shabang, the damn game just hangs there when i try to start it, cursor busy, then nothing. Then when I try to shutdown my system it hangs & have to hit the reset button or wait like half an hour. What the heck is up with this game? Every other game I have works fine.

    Help! Anyone?

    P.S. Was even on the phone with their tech support, not much help at all.

  2. #2
    Join Date
    May 2003
    Posts
    268

    Default

    I have done the whole game on my rig, i dont see where your problem could be... you installed latest Direct X ?
    SYX -=AMD Powered=-
    AMD 1800+ @ 1880Mhz on A7S333 , 250 Meg DDR 333 Platinum @2-2-2-6
    Asus TNT 2 32 meg (128) , 250W ATX, 200W AT (same case)
    Steel automotive intake fan (see avatar) , 3X40mm exaust fans in the back

  3. #3
    Join Date
    Dec 2002
    Location
    Western face of Mt.St.Helens
    Posts
    3,060

    Default

    Have ya tryed a much bigger hammer????

  4. #4

    Default

    Quote Originally Posted by dryadsoul
    Have ya tryed a much bigger hammer????
    Holy thread revival, Batman!

    No, really, what's the point? This guy is most likely long gone.
    This is where my signature would go had my host not been such a Bandwidth Nazi.

  5. #5
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •