Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: KOTOR making my rig crash...




  1. #1
    Join Date
    Oct 2003
    Posts
    154

    Default

    Hi all, I recently started playing KOTOR, and every 30 minutes or so my pc will restart. I'm not sure if its my 5700u or my vCore...
    It was set at its lowest, 1.6 but every time it crashes I either bump it up or i turn down settings on my vid card. thing is this has never happened before. So, its either KOTOR is really stressin my proc, which justifies upping the vCore or my card cant run the game with AA and AF turned on. what do you guys think?
    Main RiG:
    CPU: Athlon 64 3200+@2.17
    Mobo:Asus KT8V deluxe
    Ram:1Gig Corasair XMS PC-3200
    AGP: eVga GeForce 6800
    Case:Antec SLB
    HDD:Maxtor 80Gig 8mb
    PSU:Antec TRUE380

  2. #2
    Join Date
    Oct 2003
    Posts
    123

  3. #3
    Join Date
    Jan 2004
    Posts
    7

    Default

    Quote Originally Posted by Arsenal11
    Sorry, but what is KOTOR??

    Knights of the old Republic, its a roleplaying starwars game in a time setting sometime before the last movie trioligy.

    http://www.gamerankings.com/itemrank...eviewid=311152


    Radicus, first thing that comes to mind is that it sounds like your PSU (Power Suppy Unit) needs upgrading, I'd say it might not be stable enough for that video card.

  4. #4
    Join Date
    Oct 2003
    Posts
    154

    Default

    damn I hadnt thought of that. Makes sense though, its the PSU that came with my ghetto case:barf:
    Thx for the reply.
    Main RiG:
    CPU: Athlon 64 3200+@2.17
    Mobo:Asus KT8V deluxe
    Ram:1Gig Corasair XMS PC-3200
    AGP: eVga GeForce 6800
    Case:Antec SLB
    HDD:Maxtor 80Gig 8mb
    PSU:Antec TRUE380

  5. #5
    Join Date
    Jan 2004
    Posts
    7

    Default

    Quote Originally Posted by Radicus
    damn I hadnt thought of that. Makes sense though, its the PSU that came with my ghetto case:barf:
    Thx for the reply.

    If you think your PSU is cuasing the trouble, I'd suggest getting an Antec truepower PSU or if you want something a little more affordable go with a Thermatake Purepower PSU (420 watt or better for about $50 U.S.), don't buy a cheap PSU even if it claims to be high wattage (trust me you will probably be sorry if you do), stabablity is much more important than total wattage.

  6. #6
    Join Date
    Oct 2003
    Posts
    154

    Default

    damn I hadnt thought of that. Makes sense though, its the PSU that came with my ghetto case:barf:
    Thx for the reply.
    Main RiG:
    CPU: Athlon 64 3200+@2.17
    Mobo:Asus KT8V deluxe
    Ram:1Gig Corasair XMS PC-3200
    AGP: eVga GeForce 6800
    Case:Antec SLB
    HDD:Maxtor 80Gig 8mb
    PSU:Antec TRUE380

  7. #7
    Join Date
    Oct 2003
    Posts
    154

    Default

    Whao thats wierd, my post, posted twice:laugh:
    Main RiG:
    CPU: Athlon 64 3200+@2.17
    Mobo:Asus KT8V deluxe
    Ram:1Gig Corasair XMS PC-3200
    AGP: eVga GeForce 6800
    Case:Antec SLB
    HDD:Maxtor 80Gig 8mb
    PSU:Antec TRUE380

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •