Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Vertex shadow disable in BF1942




  1. #1
    Join Date
    Jan 2004
    Posts
    1

    Default

    Hi,

    Is there a possibility to disable vertex shadow within BF42 .con settings or something?

    My Sis 740 on board vga chip doesn't support vertex shading so I cant run BF42 (crash to desktop)

    I've orderd a new accelerator card but this keeps haunting me!

    Thankx

    Warhoofd

  2. #2
    Join Date
    Dec 2003
    Location
    Maine
    Posts
    203

    Default

    I dono how to disable it but it wouldnt be worth it anyway. You can't run Battlefield with on-board video... maby like 7FPS. Definatly get a video card...:cheers:
    X-Dreamer Case w/ Window
    Enermax 660w PSU
    AMD Athlon 64 3200+ @ 2.2Ghz
    Asus K8V Deluxe
    Corsair XMS 256x2 MB DDR500
    1xWD Raptor 74GB 10,000 RPM
    4x300GB WD 5400 RPM 8mb
    Ati Radeon 9800XT (440/780)
    Pioneer 8x DVD-RW
    Samsung 173v 17' LCD
    SB Audigy 2
    Windows XP Pro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •