Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Battlefield Vietnam prob!!!




  1. #1

    Default Battlefield Vietnam prob!!!

    hey guys!

    up until a few days ago I was using Cat 4.7 with my 9800 Pro and everything including BFV was running sweet! well anyway I updated to 4.8 (as you do) and then when I went to play BFV I get the old "BFV has performed am illegal operation" message so I thought! ****! went back to 4.7 and still get the message when I go to play. I've reloaded BFV twice with all it's patchs but it's still stuffed! is my only alternative to reload windows or is there a fix for this pain in the @ss?

    thanks!
    64/3500+ | Gigabyte K8NS Ultra 939 | Gainy 6800 GS golden sample using 71.20 and DX 90c| 1Gb Geil PC3200 | WD 120Gb 7200rpm 8mb buffer | XP Pro + SP1 | Pioneer DVD burner dual layer | Antec 480 watt truepower wrapped in a Enermax 710B case | Dell 21" Trinitron.....etc

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Battlefield Vietnam prob!!!

    You need to uninstall old Catalysts before upgrading to new or different ones. I would suggest you read the ATI Catalyst installation guide at www.tweakguides.com.

  3. #3

    Default Re: Battlefield Vietnam prob!!!

    I did dude! I even used a guide that shows registry entries to delete after un-installing Cat drivers! I've used this method countless times with no problems!
    64/3500+ | Gigabyte K8NS Ultra 939 | Gainy 6800 GS golden sample using 71.20 and DX 90c| 1Gb Geil PC3200 | WD 120Gb 7200rpm 8mb buffer | XP Pro + SP1 | Pioneer DVD burner dual layer | Antec 480 watt truepower wrapped in a Enermax 710B case | Dell 21" Trinitron.....etc

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Battlefield Vietnam prob!!!

    Try other games beofre even considering to reinstall Windows. If it's just BF: Vietnam, you can certainly fix this.


    Try different Catalyst versions and try Omegas, properly uninstalling each driver you try if it doesn't work, of course.

  5. #5

    Default Re: Battlefield Vietnam prob!!!

    tried the last 3 Omega's and cats..... still no good other games run fine it's just BFV
    64/3500+ | Gigabyte K8NS Ultra 939 | Gainy 6800 GS golden sample using 71.20 and DX 90c| 1Gb Geil PC3200 | WD 120Gb 7200rpm 8mb buffer | XP Pro + SP1 | Pioneer DVD burner dual layer | Antec 480 watt truepower wrapped in a Enermax 710B case | Dell 21" Trinitron.....etc

  6. #6
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Battlefield Vietnam prob!!!

    Completely(delete the whole directory) unintalling and reinstalling BF:V is the only thing i can think of. Try playing it without the latest patch, too.

  7. #7

    Default Re: Battlefield Vietnam prob!!!

    thanks dude but I've tried all that .....format next! stay tuned!
    64/3500+ | Gigabyte K8NS Ultra 939 | Gainy 6800 GS golden sample using 71.20 and DX 90c| 1Gb Geil PC3200 | WD 120Gb 7200rpm 8mb buffer | XP Pro + SP1 | Pioneer DVD burner dual layer | Antec 480 watt truepower wrapped in a Enermax 710B case | Dell 21" Trinitron.....etc

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •