Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Video Flashes in Diablo2




  1. #1
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Video Flashes in Diablo2

    Every now and then I get a huge white flash while playing Diablo 2 It never did this before, its only started happening in the last week or so.

    Has anyone had any problems with this in Diablo(battle.net), I have reintaled the video drivers and set all the windows tweaking back to defaults.
    My system requirements are well withen the recomended Parameters.

    I have never overclocked my video card.

    My first guess was a glitch but I think my card may be dieing.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Video Flashes in Diablo2

    Never had that before. Is this the rig in your signature?

  3. #3
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: Video Flashes in Diablo2

    yes with the MX440.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Video Flashes in Diablo2

    Well it could be related to overclocking somehow. It's possible, though unlikely, that the A64 is giving off enough heat to hurt the card. I'd say it's more likely that the PSU is at fault. Three hard drives, two optical drives, and an overclocked socket 754 system with a GB of RAM is likely to struggle on that PSU, depending on the PSU itself. Some high-quality ones might handle it, but 420W is still somewhat low for all that. If that's the 420W that came with the Cobra, it's very likely that it's causing the problem. For future reference, don't use case PSUs with anything other than maybe an office system (and that's a big maybe with some of the POS PSUs that come in cases) unless it's from a company that also happens to make good PSUs (ie Antec or Thermaltake).

  5. #5
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: Video Flashes in Diablo2

    Ok when I built it I was in a tight budget so I couldent afford a replacement. It is the 420W Raidmax that came with it yes. Do you think that this could aslo be the reason that my system wont overclock past 2.5GHz, if I do I get blue screen horrors, blue became my least faverite color after that. haha.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

  6. #6
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: Video Flashes in Diablo2

    It could be as a lot of people have found that PSU's <480W do this. Several review sites out there have been upgrading their A64 PSU's lately as they've found lesser rated PSU's will either restrict their overclock and/or will have stability problems and they're not using near the number of drives that you are.

  7. #7
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: Video Flashes in Diablo2

    So should I get the TT 480 Butterfly or a huge 550 from Antec? As I may need more power.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

  8. #8
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: Video Flashes in Diablo2

    The TT should do fine but if you can afford better then go for it.

  9. #9
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default Re: Video Flashes in Diablo2

    I seriously doubt your PSU is causing this problem as Raidmax makes a solid 420w unit, and your rig shouldn't need more than that.

  10. #10
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: Video Flashes in Diablo2

    You think it is my card then? Or what other components could it be?
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •