Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Sigh...Need some help.




  1. #1
    Join Date
    Jan 2003
    Posts
    19

    Question Sigh...Need some help.

    I am having some problems with Medal of honor and CoD games. I start them up then I play multiplayer for a few hours sometimes less and I get kicked out of a server. My game doesn't crash it just goes back to the server screen. I have my own server so I know I'm not getting kicked out. Just says in my console that server dissconecred me for unknown reason.

    Could this be a Network thing?

    A ram issue?

    If it was a video card problem I would have crashed out of the game instead of just poping in the server room for no reason.

    So far its only medal of honor games and CoD games...none of the mmorpg games or anything. I'm getting confused my brain is hurting and running out of Ideas.
    :flames:

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Sigh...Need some help.

    Sounds like an issue with the server side client. So its likely a software thing, not necessarily a network thing. Many games offer a multi-player function that isn't perfect.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Jan 2003
    Posts
    19

    Default Re: Sigh...Need some help.

    hmm...well all the guys I play with dont have this problem at all.It like just started doing this when I got my new motherboards. Used to be fine and had no problem at all.
    :flames:

  4. #4
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Sigh...Need some help.

    Ah, that can change things then. Did you do a fresh format/install of the OS when you changed out motherboards? If not then you've likely found your problem. If so then remove the game and reinstall it so it can reload some of the dll files and registry entries to make sure they're set up properly.
    Old age and treachery will overcome youth and skill
    My Toys

  5. #5
    Join Date
    Jan 2003
    Posts
    19

    Default Re: Sigh...Need some help.

    I'm a computer guy so yes I had already done that. I always reformat before using a new board. I think I have fixed it now seems to not dissconnetc me anymore. i just had to turn off some crap (services) that were comepletely useless. there was a network thing running that was messin everything up so I just totally deleted it. I thought I had already messed with the services when I reformated but I guess I didnt. It wasnt just the services some other highly useless junk micrsoft had to throw in to mess ya up.
    :flames:

  6. #6
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Sigh...Need some help.

    Surely you jest... Microsoft adding stuff in the background without your knowledge or consent?

    I didn't intend my previous post to be demeaning, but I was unaware you were proficient with computers. We get quite a few folks who are new to the DIY arena so I tend to start out with the basics before delving too deeply. But I'm glad you got it worked out.
    Old age and treachery will overcome youth and skill
    My Toys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •