Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Pogo Hates my Notebook




  1. #1
    Sunyb36 is offline Junior Member
    Join Date
    Mar 2003
    Location
    Tampa Bay, Florida
    Posts
    34

    Angry Pogo Hates my Notebook

    I love to play pogo games online. My husband bought me a new notebook computer, so I could play these games wirelessly. I can't believe he got the wireless aspect to work so quickly. Unfortunately you need a magnifying glass to see the pogo game screens on this laptop. Pogo informed me that they disabled the screen sizing handles and the maximizing feature because of some problems. My husband's desktop and my son's desktop don't have a problem with screen size. Pogo has one adjustment, which is large screen vs. small screen, which does nothing. The only other suggestion they had was to change the display resolution on the computer. We tried that, and all that did was increase the size of the yellow border around the game window, but the actual game window size didn't change. Also, the resolution change distorted the icons on my desktop and when changed back to original resolution, they were completely rearranged. There must be somebody out there who knows how I can get the game screen larger. My husband is taking this very hard after buying me this nice notebook and I have my face pressed against the screen to play games. Please let me know what you think. If you need additional info, I will be happy to provide it to you. Thanks so much!

    Joan
    Sunyb36

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Pogo Hates my Notebook

    In Display on the Settings tab (same place where you change resolutions) click Advanced. On the General tab, you can try changing the DPI to a higher settings. Try that in conjunction with different resolutions.

  3. #3
    Sunyb36 is offline Junior Member
    Join Date
    Mar 2003
    Location
    Tampa Bay, Florida
    Posts
    34

    Default Re: Pogo Hates my Notebook

    Thanks for the suggestion. It sounded like it had a good chance of fixing the problem, but it didn't. I tried all dpi settings up to 200%. I have to admit the icons and display contents enlarged, without distortion, but the Pogo game screen remained microscopic. I was encouraged when I first got to the Pogo site, since everything was larger, even the second level screens, where you choose your paticular table or match. Once entering the match, the screen is still tiny. Again, the border area has enlarged, but it seems that Pogo isn't allowing anything to change the size of those screens. I just don't understand why the screen size on both desktops is fine, but on the notebook it is no good. It isn't as if the notebook has a tiny screen either. The screen is a 15.4 inch widescreen display. Any additional suggestions would be greatly aoppreciated. Thanks again.

    Joan
    Sunyb36

  4. #4
    Sunyb36 is offline Junior Member
    Join Date
    Mar 2003
    Location
    Tampa Bay, Florida
    Posts
    34

    Thumbs down Re: Pogo Hates my Notebook

    C'mon guys, 268 views and nobody knows how to fix this? I have more faith in you than that. I had to put on my reading glasses tonight, just to be able to see the game screen. Helllllllllllllllllllllllllllllllllllllp please.

    Thanks
    Sunyb36
    Joan

  5. #5
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Pogo Hates my Notebook

    If lowering the resolution and increasing DPI didn't make the window bigger, than I don't see what would (besides playing it on a bigger monitor).

  6. #6
    Sunyb36 is offline Junior Member
    Join Date
    Mar 2003
    Location
    Tampa Bay, Florida
    Posts
    34

    Question Re: Pogo Hates my Notebook

    That's my point. We are talking about a large widescreen notebook computer, only about an inch smaller than the desktop computer, where the screen fits just about the whole desktop. This is why I am puzzled. There isn't anything set differently, and changes to those default settings do nothing. I could understand if that was the way these Pogo screens looked for everybody, and on every computer. Then, I would have to make the simple decision as to whether or not I could live with that. The fact that this notebook is the only computer that I have ever seen with such a small Pogo screen, there must be something I am missing. Thanks for your suggestions, and if somebody out there knows the fix, please let me know.

    Thanks
    Sunyb36
    Joan

  7. #7
    Join Date
    Jan 2006
    Posts
    1

    Default Re: Pogo Hates my Notebook

    try pressing the f11 key after you click to enter the room, but before the advertisement screen goes away and the room loads. this will force the window to full screen. hope this helps

  8. #8
    Sunyb36 is offline Junior Member
    Join Date
    Mar 2003
    Location
    Tampa Bay, Florida
    Posts
    34

    Default Re: Pogo Hates my Notebook

    Thanks for the suggestion, I really appreciate it, but it didn't work. After clicking on the game page, I hit the f11 key, and the pre-ad page became full screen, which was encouraging. Unfortunately, when the actual game began, the game table was still in the upper left corner, and only about 25% of the total screen. The remainder of the screen is a solid color, either yellow or gray. I tried pressing the f11 key at all different phases of the loading process, and even tried holding the key down during each of these phases. Unfortunately it still didn't help. Thanks again for your suggestion

    Sunyb36
    Joan

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •