Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: Q3 Dedicated Linux Server - dedicated is read only?




  1. #1
    Join Date
    Feb 2007
    Posts
    1

    Default Q3 Dedicated Linux Server - dedicated is read only?

    I've been trying to setup a dedicated Quake III server on my Gentoo Linux box by using the point release. From what I understand you install it, then copy the pak0.pk3 from the disc or an existing install on a Windows machine.

    I've ran them on Windows before so I know how to configure it and everything, but the problem is that I can't get it to go into dedicated 2 or send heartbeats. It just stays in dedicated 1. Every time I try to set it to dedicated 2 is just says dedicated is read only. I tried it on SuSE 10.0 and the same results. I've tried lower and higher versions of point release and same results. I'd really like to use v1.30 since that the version of the client I play with.

    So, is there anything I'm missing or doing wrong? Am I misunderstanding what point release is for? You can use it run dedicated server right?

    Any help would be appreciated. Thanks in Advance.
    Last edited by Toonami; 02-15-2007 at 11:20 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •