Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Unreal Tournament on crack?




  1. #1

    Default

    How come the sound in unreal tournament crackles when I have AA on? Then when i turn the AA off it still crackles until I uninstall the game. I like to keep it on as a habit cause it makes all games look better. Oh ya another problem I just thought of. When ever I have AA on in UT you see this line that follows the mouse cursor when in the menu area but when in the actual game you see lines next to your health indicator.

  2. #2
    Join Date
    Feb 2002
    Posts
    777

    Default

    the sound crackles on the startup most the time for me, but not in game.
    Athlon XP 1600+ @ 1662Mhz | Volcano 7+ HSF | Soltek SL-75DRV5 | 256MB Corsair XMS-3000 DDR RAM | 44x44x24 Yamaha CDR-W F1 | 16x Liteon DVD | 40Gig 7200rpm Seagate Barracuda | 20Gig 5400rpm Seagate | GeForce2 MX-400 | SB Live! | RTL8139A NIC | RTL8139B NIC | 12 Fans | 1 x ss Blue cc | 2 x Red Neons | 450W Codgen PSU | Logitech Z-340 2.1 Sub and sats | 17" Osborune Monitor | Win XP Pro | M$ explorer rat and keyboard | Everglide Attack Optical

  3. #3
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    Make sure your sound card and graphics card are on separate IRQs. DO that by going to Control Panel>System>Device Manager and choosing "View Resource by Type".

    Check your EAX settings. Do you have the EAX patches for UT? Either way make sure Effects are set to NO EFFECTS in the EAX control panel (found under your SB's AudioHQ folder). These can conflict with the ingame sound engine for UT.

    Install the Via Latency patch from George E Breeses website here.

    Finally it may just be forced AA doesn't work well with UT or with the particular drivers you're using or if you're overclocked turn it down. Try the 30.30 drivers from Guru3D.com as well.

  4. #4
    Join Date
    Jul 2002
    Posts
    0

    Default

    :) It's better if nothing shares an irq with the graphics card.

  5. #5
    Join Date
    Nov 2001
    Posts
    735

    Default

    Use OGL as your 3d renderer instead of D3D as well. While there are D3D patches and enhancements out there, none come close to the performance and visual quality of OGL.

    If you have a decent sound card (like a Herc FII or a Creative Live!/Audigy) change the playback rate from 11/22Khz to 44Khz.
    To acheive this, bring down the console and type in 'preferences' (w/o quotes) navigate you way to the audio section and look for the option.

  6. #6

    Default

    I'll do the sound thing cause I do have a live 5.1 card. However....there is no way I am running opengl in unreal tournament. It looks HORRIBLE!! I can't say that enough. Horible horrible horrible horrible horrible horrible horrible!!!!!! Terrible awful crappy. Got the point? The reason why I say this is the sceen is WAAAAAAAAAY to dark and there are lines that flicker on each side of the screen when I'm in the menu's or in the game. On menu's there are little white lines that follow the boxes. For example. On the mouse speed or brightness. The little line that allows you to set it higher or lower. It won't be a straight line it'll be half grey and half white. Its not a gradiant either its a cut off. Does UT not support a geforce 3? I'm running hte lateset 436. I don't know what. I'll go in opengl and try and make some screen shots comparing what d3d looks like and what ogl looks like. Give me a few minutes.

  7. #7

    Default

    ok heres the deal. The game plays better with opengl on but sound still crackles with AA on. I changed the sound to 44 like you said. I got some nice big forum resizing pictures here for ya. As you can see the actual menu's look bad in opengl as compared to d3d. Certain things look better with open gl like the console has a grey gradient affect where as d3d does not.




  8. #8
    Join Date
    Nov 2001
    Posts
    735

    Default

    *shakes fist at 56k modem*

    Well, despite the wait, the OGL screen sure does look more crisper than the d3d shot. agree? The OGL symptoms you are getting is because your gamma settings are incorrect. DO NOT use the sliders in the menu to adjust your gamma/brightness settings, they dont 'adjust' them correctly. Use the console commands or set the values in the 'preferences' menu.

    The problem exists in OGL & Glide as well, in D3D those sliders perform differently (correctly i assume) because of DirectX. Im not 100% sure how or why it happens in Glide/OGL, but ive found that using the sliders is a no-no and causes more problems than it cures.
    As for the tearing in OGL, have you set your refresh rate correctly? is VSYNC on or off?
    I get the problem you are getting when I forget to re-enable vsync. Have you installed the refresh rate fix for your detonator drivers? I run UT @ 1152x864x32 with a Geforce 4 MX 440 (det 29.80) VSYNC ON and refresh rate set to 75 (highest my monitor can support at that res) I get no problems at all. The game runs smooth as silk.

    Oh, one more thing- is 'detailed textures' turned on or off? (Graphics tab of the options menu)
    If its on, turn it off. If its off, turn it on.
    If you turn it on, and the mouse 'lags' when looking at the sky/water/blood/decals turn it off and go back to your current problems.

  9. #9

    Default

    What's the refresh rate with the detonator drivers? I don't think I have that unless its built in the driver package. Other then that I didn't download it.

    As for vsync it is off cause I just turned it off cause of that nvidia tweaking guide I just read. I run UT 1024X768X32. My desktop resolution is 1024X768X32 at 85Hz.

    How high should I set the gamma settings? It'll be up to my personal preference of course but I'm saying what is optimal if that's the correct word to use in this scenario.

    Also how do I set the gamma settings and detailed textures? When I type out preferences in the console I go to display and I see brightness which is set to 0.600~ I think. I also see TextureDetail which has the settings high medium low and ultra low. Am I in the right area?

    and sorry about the wait with the pictures I was thinking that after I posted. "What if this person is a dial-up user?"

  10. #10
    Join Date
    Nov 2001
    Posts
    735

    Default

    Guru3d.com will have a link or a program you can download that will let you 'fix' the refresh rate problem in Win2k/XP. By default, Win2k/XP sets the max refresh rate to 60Hz no matter what the resolution. This causes the problem you are getting with screen tearing and is amplified because you have VSYNC off. (youll get sick frame-rates, but tearing and other corruption)

    The best way to set your gamma is experiment with the values. Try one setting, then if too low/high, adjust it until you get a suitable setting.

    In the 'preferences' menu system, set them all to high if visual quality is what your are after (or if you have a geforce 2 at least)
    The 'Detail Textures' setting is in the normal options menu. ie- the menu system that is shown in the screenshots. Its in one of those tabs.

    Back to refresh rates for a second- once you 'fix' the win2k/XP bug and set the drivers to run 1024x768 @ 85Hz turn vsync back on and fire up UT. Start a game with the FPS counter active (second option under the 'mods' heading @ main menu I believe) and your frame-rate should be locked at your refresh rate. (85fps)
    The game will run smooth as silk and no tearing etc should occur. Your original sound problem might still exist though.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •