Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Morrowind problems - help!




  1. #1
    Join Date
    Aug 2002
    Posts
    1

    Default

    okay, I'm new to this forum, I really didn't know where to post regarding problems with games, so I'm posting this here. If you think I should post on another one of the forums, please tell me so.


    Okay, here's the problem: Morrowind won't start. I installed the game, and ran it. It worked, mostly. Sometimes I got the error message I'm showing you below, but mostly it worked. I installed the latest european patch, and then Morrowind didn't work in full-screen mode, at all. It works when I run it in windowed mode, but when I try to run it in full-screen, I get an error message and go back to the desktop. The weird thing is, I've gotten it to work a few times. Of the maybe 20-30 times I've tried to run the game, it's actually worked 2 or three times, with the patch, in full-screen mode.

    But mostly, I click "Play", Morrowind starts to launch, and I get an error message. I've tried changing the resolution, closing all programs with ctrl+alt+delete, everything, it still doesn't work. Why does it work without the patch, but not with it? I've unsinstalled and re-installed Morrowind many times, and it never worked after installing the patch. I've got the latest Detonator Drivers, and the latest DirectX.
    This is the error message that comes up:

    MORROWIND orsakade ett ogiltigt sidfel i
    modul MORROWIND.EXE på adress 0167:006d5d49.
    Registrerar:
    EAX=81963914 CS=0167 EIP=006d5d49 EFLGS=00010246
    EBX=00000000 SS=016f ESP=00b3ed58 EBP=00000880
    ECX=00000000 DS=016f ESI=00000000 FS=3297
    EDX=012b1520 ES=016f EDI=00000000 GS=0000
    Byte på CS:EIP:
    8b 4f 18 89 5c 24 1c 3b cb 74 3e 8d 44 24 10 50
    Stackdump:
    00000020 012b1ea0 00000000 00000000 00b3ed8c 00b3ed8c 0071e5d0 ffffffff 0041a467 02e703fa 00000005 00000880 00000000 00b3edf0 00713128 ffffffff

    What it says at the top, in swedish, is something like, "MORROWIND has caused an unauthorized pageerror in module MORROWIND.EXE at adress blablabla"


    This is the info I get from the technical support - system info option in Morrowind:

    Hardware information:
    OEM ID: 0 Number of Processors: 1
    Page size: 4096 Processor Type: 586
    Software Information:
    Microsoft Windows 98

    This is what I get from the "program flow" option under technical support:

    001428: Program Started
    001428: Creating Windows
    001428: Begin loading of archive header and invalidation of archived files
    001530: Finished with header loading and invalidation
    001530: Initializing Main
    001531: Video adapter: Inno3D GeForce2 MX/MX 400 (4.13.1.2890)
    001531: Start NewRenderer
    001531: Video adapter: Inno3D GeForce2 MX/MX 400 (4.13.1.2890)

    I've got Windows 98 4.10.2222 A, a Intel P4 1500 Mhz, 256 MB RAM, Inno3d Tornado GeForce2 MX 400, I think I've got a "SoundMAX digital audio" soundcard, because that's what it says under "sound" in "Direct X diagnostics tool", but I'm not sure if that's really the name of the soundcard, or just the software. It also says "Genuine Intel x86 Family Model 15 Model 1 Stepping 2" under "properties" for "my computer". I've got Direct X 8.1b (4.08.01.0901).

    /Alex

  2. #2
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    OK the first thing to do is a full CLEAN reinstall of Morrowind - following the instructions to do so in my guide.

    Once you've done that, run Morrowind without the patch and see if you get the error.

    However, even if you don't, you'll need the new patch because it fixes a great many quest bugs etc. so install the patch but make sure you have nothing running in the background (especially virus scanners etc.) while the patch is installing.

    Then if you run the game and you still have errors, it's probably hardware related (your graphics and sound cards being probable suspects).

    To check if it's the hardware, go to Audio Properties>Performance and set hardware acceleration to none (slider to far left). Do the same under display properties for your graphics card.

    If you can start up MW without errors after doing this, then your hardware is causing the problem. Update the drivers, follow my guide for optimal settings etc (especially for swapfile size).

  3. #3
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Out of curiosity, have you dumped the game completely and reinstalled it? Sometimes if you botch an install or patch install, you just have to start over and install it fresh.

    One more thing, if you install it on a drive other than the default, sometimes the patch installation will hose up on you.
    Old age and treachery will overcome youth and skill
    My Toys

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I merged the two threads together to keep all the replies in one place. : peace2:
    <center>:cheers:</center>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •