Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Counterstrike with Asus Geforce 4 Ti 4200?




  1. #1
    Join Date
    Feb 2002
    Location
    Somewhere in Bavaria, Germany
    Posts
    70

    Default

    Hi there, I've got a little problem with Counterstrike and my new Geforce 4 Ti 4200 from Asus.
    When I'm playing Counterstrike, then the pictures just stopps, and i have to restart my system again.
    Do u know the Problem? I've installed the Nvidia Driver at www.nvidia.com and I've got Win 98.
    My Computer:
    AMD XP Mobile +2500 @ 2000 Ghz
    MSI NV6600 Geforce 6600
    Infineon 2x256 DDR-RAM
    Corsair 256 DDR-RAM
    Abit NF7 Nforce2
    Creative Soundblaster Live! 5.1

  2. #2
    Join Date
    Jan 2002
    Posts
    474

    Default

    Locking video is usually a stability problem.

    That Ti4200 sucks a lot of power.. what kind of power supply do you have?

    Also it might be heating up too much. Might try removing the access panel to your case and directing some air from a simple house fan into your case. We use this method a lot here :laugh:

    Simple way to test that, in any case.
    Chris "Raven"
    News Crew - TweakTown
    <!--
    <font size=1>
    <font color=green>Main Beast:</font>
    - Athlon XP 1800+@1701MHz | EPoX 8KHA+ | Corsair 512MB XMS3200C2 | GeForce3 Ti200
    - 2x80GB WD 7200RPM | 40x12x48 Sony CDRW | Pioneer 16X DVD
    - Swiftech MCX462+ / Tt Smart Case Fan 2 | Antec 1030SX case w/ 431W Enermax PSU
    </font>
    // -->
    "Look at life like your morning cup of coffee. You might have one every day, yet you still enjoy it."

    How to ask a good question

  3. #3
    Join Date
    Feb 2002
    Location
    Somewhere in Bavaria, Germany
    Posts
    70

    Default

    Urgh.. i only have a 230 W power supply. But i found a new one, 550 W for 50 at www.preistrend.de
    but can u recommend a good one for low money?
    My Computer:
    AMD XP Mobile +2500 @ 2000 Ghz
    MSI NV6600 Geforce 6600
    Infineon 2x256 DDR-RAM
    Corsair 256 DDR-RAM
    Abit NF7 Nforce2
    Creative Soundblaster Live! 5.1

  4. #4
    Join Date
    Nov 2001
    Posts
    215

    Default

    Try and get an Antec TruePower one, might be a bit more expensive, but they work very well - 230W PSU wont cut it for a Ti4200 :D

  5. #5
    Join Date
    Feb 2002
    Location
    Somewhere in Bavaria, Germany
    Posts
    70

    Default

    ok, I've got a 325 W thing, for 45 but i don't know if it works proberly. i haven't configuraded it in bios yet, what do i have to do?
    My Computer:
    AMD XP Mobile +2500 @ 2000 Ghz
    MSI NV6600 Geforce 6600
    Infineon 2x256 DDR-RAM
    Corsair 256 DDR-RAM
    Abit NF7 Nforce2
    Creative Soundblaster Live! 5.1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •