Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: Unreal Tornament 2003 Demo and Your Performance




  1. #31
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Hmm, i probably did'nt do this the right way but i executed the file named "flyby-citadel" and the result i got was a txt file in the resultdirectory that said the following:

    "UT2003 Build UT2003_Build_[2002-09-13_17.31]
    Windows XP 5.1 (Build: 2600)
    GenuineIntel Unknown processor @ 2260 MHz with 255MB RAM
    3D Blaster 4 Ti4600 (3082)

    ctf-citadel?game=engine.gameinfo exec=..\Benchmark\Stuff\flybyexec.txt -benchmark -seconds=77 -nosound

    50.976501 / 124.375465 / 333.239136 fps rand[6878]
    Score = 124.634079"
    -----------------------------------------------------------------------------------

    Then i enabled 4x AA in the properties of my vga card and tryed again:

    "UT2003 Build UT2003_Build_[2002-09-13_17.31]
    Windows XP 5.1 (Build: 2600)
    GenuineIntel Unknown processor @ 2260 MHz with 255MB RAM
    3D Blaster 4 Ti4600 (3082)

    ctf-citadel?game=engine.gameinfo exec=..\Benchmark\Stuff\flybyexec.txt -benchmark -seconds=77 -nosound

    40.293457 / 73.710121 / 166.322144 fps rand[6878]
    Score = 73.774483"

    I'll guess i'm not doing this right, i saw the others post pics of their result windows telling us their score.
    Note i run this test on my old cpu (2.26)

    Can someone please educate me on this... /Thx

    :confused:

  2. #32

    Default

    that's cuase I told you to execute benchmark.exe. What you ran only ran the benchmark for that particular test. Benchmark.exe runs all of them then averages the score.

  3. #33
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Ok, i run the test with all maxed 1024x768 32 bit. 2,26 ghz cpu.

    First without AA and then with 4x enabled.
    Man does AA slow things down... :(

  4. #34

  5. #35
    Join Date
    Aug 2002
    Posts
    99

    Default

    Hi Guys

    Damn I only wish that I had a P4 Northwood under my bonnet but I don't. Well my specs are listed in my Sig area and I obtain the following results. Do you guys know of any tweaks that I could apply to UT2003 to help me and increase my FPS in the benchmark and most importantly, in game.... :(

    PS:
    I'm also thinking about making the move to the new AMD hammer's when they ar released as that will dramatically increase my performance when it comes to UT2003 but that ain't going to be for a while.... :(
    Without my other half in my life, where would I be - Absolutely nowhere

    CASE: Antec Plusview 1000AMG || PSU: Antec TrueBlue 480 Watt || HSF: ThermalTake Copper Spark7+ || CPU: Intel Pentium 4 3Ghz (800Mhz) running @ 3.5Ghz || MOBO: Abit IC7-G (BIOS Rev: 16) || RAM: Corsair TWINX 512MB DDR (PC3200) || VIDEO: Asus V8420 GeForce4 Ti4200 128MB || SOUND: Creative Audigy 2 Platinum || HDD: x2 Seagate Barracuda Serial V 120GB (RAID 0) || CD: Pioneer 16x40x 106S Slot DVD / LiteOn 52x24x52 CD-RW || OS: Windows XP Professional SP1

  6. #36
    Join Date
    May 2002
    Posts
    2,489

    Default

    DOOD! my Cpu heats bad when unreal is playing i got 52C yesterday...i think i am taking off the filters....what do you think?
    - Damien

  7. #37

    Default

    I don't have filters becuase of that very reason. It blocks air intake.

  8. #38
    Join Date
    May 2002
    Posts
    2,489

    Default

    Quote Originally Posted by ReSpAwN DeMoN
    I don't have filters becuase of that very reason. It blocks air intake.
    I know you told me...:)
    - Damien

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •