Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: UT2k3 lag




  1. #1
    Join Date
    Oct 2002
    Posts
    2

    Default

    Anyone know why my my game of UT2k3 lags, even when im on a LAN. by myself I can play just fine, but when i get hooked up to a server or even on a LAN I get a ton of lag and packet loss. Anyone know what I could do?

  2. #2
    Join Date
    Aug 2002
    Posts
    1,514

    Default

    What type of internet connection do you have? Also what's the speed of your LAN? Also what is your system specs? That is all vital info that people need to help troubleshoot. :thumb:
    New Sig soon, old one was way outdated.

    :thumb:

  3. #3
    Join Date
    Oct 2002
    Posts
    2

    Default

    WinME, 512 sdram. 1.4 gig athalon. Cable connection. And id guess the LAN is jsut as fast ast the cable. It has 4 computers hooked up to it. 2 of the computers dont have lag, but the other 2 do.

    Ive already tried adjusting the netspeed, but it doesnt seem to effect much. There are moments when it seems to run just fine, and when the shootin starts it bogs down.

    Could it be a network issue with the udp? Or would I have to update my ethernet card drivers?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •