Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Quake 2




  1. #1
    Join Date
    Nov 2002
    Posts
    4

    Default

    Hi, I Have a Pritty Bad Problem With My Quake 2.
    I have A Gforce 2 MX and iam cool with running the game in 640.
    (thus ruling out any frame rate problems..) :D

    Here is my problem... :confused:
    The MOUSE...

    After changeing operating system from 98se to XP... repeat XP
    The mouse in Quake 2 Seems to LAG and Accelerate.. As iam a long term player of the game..
    I need 2 know how 2 fix it.....
    PLEASE HELP :thumbs do

    Cheers :afro: :cheers: :cheers:

  2. #2
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    Moving to Gaming Lounge forum...
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  3. #3
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Check your normal mouse setting within the Windows XP environment. Most games will pick up whatever you have set for the OS and take it from there.
    Old age and treachery will overcome youth and skill
    My Toys

  4. #4
    Join Date
    Nov 2001
    Posts
    735

    Default

    If I remember correctly, you need to either turn ON or turn OFF direct-input from the Quake 2 console. Its a DirectX related thing. unfortunatly, I cant remember the console command, or even the basic input mask for the quake2 console. Sorry. Check planetquake.com for any hints, or google it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •