Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Doom 3 error




  1. #1
    Join Date
    Nov 2002
    Posts
    3

    Default

    The game starts fine, I go to the command line (~), type e3/e3_1 (or 2 or 3, does the same thing no matter what map I choose), it goes to the loading screen, then freezes after about two seconds. This message pops up next...

    Radiant MFC Application has encountered a problem and needs to close.
    etc, etc..

    Click on Debug, up pops MSVC++ with this error message

    Unhandled exception in doom.exe (ATIOGLXX.DLL): 0xC0000005: Access Violation

    It goes to disassembly then to line
    69169B66 movzx dx,byte ptr [eax+4]

    Any ideas?

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    I haven't had any problems on mine, but that doesn't mean that it can't happen. Is it possible that you have a corrupted download of the .rar file?
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Nov 2002
    Posts
    3

    Default

    I've gotten it to work now, I have to do the vid_restart command every time I start it up though. I'm having some stability issues now, but that's to be expected I suppose. I've been playing e3_1...after you see the big guy walk by, does the level end after you go through the next door?

  4. #4
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Yes, but since the game is Alpha, it doesn't automatically take you to the next level. Just log into the next map and carry on. :)
    Old age and treachery will overcome youth and skill
    My Toys

  5. #5
    Join Date
    Nov 2002
    Posts
    1

    Default

    I have the same cproblem than eotvos. When I start Doom 3, after a few seconds I have a message telling me that "Radiant MFC Application" does have a problem.
    I need to now, if somebody can, tell me step by step what should I do in order to solve this problem....

  6. #6
    Join Date
    Nov 2002
    Posts
    3

    Default

    First, delete the DoomConfig.cfg file and then start Doom III. This will create a fresh DoomConfig.cfg file without any alterations. Then, following the doom III alpha tweak guide post, set up the DoomConfig.cfg for the lowest graphical settings. Next, start up Doom III. Once at the menu screen, press ~ to bring down the command line screen. Now here's the critical part (at least for me): type "vid_restart" (no quotes). This will take a few seconds to do. Once you can type again, load up a map by typing "map e3/e3_1". If it runs, then you can go about upping graphical settings in the doomconfig.cfg. I've noticed that the r_mode line makes a HUGE difference in quality.

    All that said, I can still only play the first map (e3_1), no clue as to what's messing up the others, they might be corrupt.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •