Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: UT2003 working only in 32bit... Little help?




  1. #1
    Join Date
    Nov 2002
    Posts
    45

    Default

    OK, My UT2003 has never liked 16 bit, which is a bit of a prob with my setup. If I use 16bit colours the game freezes about every 10 seconds, for about 20seconds. Play, wait... Play Wait...


    Runs fine as soon as I run it in 32 bit. Don't have this problem elsewhere... um that I know of. Maybe should install some other FPS and check for that problem. Know that WC3 doesn't care, or Medieval War... :confused:

    Framerates are fine in 32bit, but not the best, especially when it matter. Any help??
    1700+ @ 2084MHz (166x12.5) -|- SLK-800 w/120mm Fan -|- MSI Ti4200 291/581 -|- 512 ddr PC2700 Crucial @ 372MHz -|- 30gb BB & 80gb JB WD -|- Asus A7V(D'oh)8X -|- CT Dragon Alu w/ 6 80mm Case fans -|- 3DMark2001 score = 12777 -|-

  2. #2
    Join Date
    Sep 2002
    Location
    U.S.A
    Posts
    11

    Default

    Hey,
    Well at least you can choose. My friend's is stuck on 16 bit and wont even run in 32bit.

    Yet it did before fine with an avg fps of 50 or so.

    Reinstalled and everything. Nothing lets him play 32 bit now.

    He did nothing. He was playing online. Then he quit and came back the next day to play again and it told him to delete the damn ini file and he did and then he redid his settings and when he clicks apply to change to 32bit it tells him to delete it again and he cant play. :(
    God Bless America

  3. #3
    Join Date
    Jan 2003
    Posts
    790

    Default

    If you're not playing with 15 bots, and only online, then keep it in 32 bit color. I think 16 bit color really takes down the visual appeal of the game, especially in foggy levels. If you still want it, go to the .ini file. Under D3D (I assume that's what you're running it in), after the two lines that read "Use16bit=" and "Use16bitTextures=", type "True" (with out the quotes). This will manually change the settings. If that doesnt work, change the "Use16bit=" back to False, but keep the "Use16bitTextures=" set to True. I run the game this way and 32 bit color gives you a lot of eye candy, but the 16 bit textures keep your FPS up. I get 30-120fps when I play with 15 bots (depending on the levels and where I am) in 800x600 rez with 4x AA and high-highest settings. And you can't see the difference between 16 bit and 32 bit textures by inspecting them, never mind when you're chasing a guy with your rocket launcher :thumb: . Btw, I noticed you o'ced your Ti4200 to 300/600. I'm looking into o'cing mine too. Are you using stock cooling? If you are, then it looks safe enough and I'll o'c mine to there too :) . Hope that helps, : peace2: Mista K6
    Modified Dell 8200 Case:
    -400MHz FSB i850 Intel mobo
    -P4 Williamette Socket 478, 1.9GHz
    -768MB 16-bit PC800 RDRAM
    -MSI GF4 Ti4200 128MB @ 284/581
    -7200 RPM Maxtors: 60GB (2MB) on mobo and 160GB (8MB) on ATA/133 PCI Card
    -Creative Inspire T7700 7.1 Speaker System on an Audigy 2
    -Windows XP Home Edition SP2

    Rock on : peace2: , MiStA K6

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •