Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: slow system in games




  1. #1
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    well i finaly got my computer fixed i got 98 se and xp pro dual boot

    but when i play a game in 98 it's alittle choppy and it should ot be

    is there any tweaks or some thing i can do for 98? to make iy run smother?

  2. #2
    Join Date
    Jan 2002
    Posts
    77

    Default

    that was posted by me sorry
    <font face="verdana,arial,helvetica" size="1" >
    New Computer

    Athlon xp 1700+
    Asus A7A266
    256 DDR
    ATI ravion VE 32mb DDR
    philips psc602 sound card
    Maxtor 7200 rpm 40 gig HD
    LG 8x4x32x
    Windows XP pro 2600 build

    2 new computers exactly the same

    E-machines T2200+
    2200+ athlone
    512DDR
    100gig HDD
    built in vid card
    built in sound card
    10/100 networkcard
    56k modem
    6x usb
    3x 1394ports
    16Xdvd
    40x cdrw
    19" moniters
    windows home

    connected with

    linksys etherFast cable / dsl roughter
    model # BEFSR41

    printer/fax/copier connected to computer #1

  3. #3
    Beefy Guest

    Default

    you're using all the latest drivers for all your hardware in 98?

  4. #4
    Join Date
    Jan 2002
    Posts
    77

    Default

    yes
    everything is upto date.

    <font face="verdana,arial,helvetica" size="1" >
    New Computer

    Athlon xp 1700+
    Asus A7A266
    256 DDR
    ATI ravion VE 32mb DDR
    philips psc602 sound card
    Maxtor 7200 rpm 40 gig HD
    LG 8x4x32x
    Windows XP pro 2600 build

    2 new computers exactly the same

    E-machines T2200+
    2200+ athlone
    512DDR
    100gig HDD
    built in vid card
    built in sound card
    10/100 networkcard
    56k modem
    6x usb
    3x 1394ports
    16Xdvd
    40x cdrw
    19" moniters
    windows home

    connected with

    linksys etherFast cable / dsl roughter
    model # BEFSR41

    printer/fax/copier connected to computer #1

  5. #5
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    Normally a system runs slower in WinXP, not Win98 :?:

    I wonder what could be going on?
    What came first - Insanity or Society?

  6. #6
    Join Date
    Jan 2002
    Location
    Toronto, Canada
    Posts
    197

    Default

    I have a friend who has a similar problem. After he dual booted win 98se and winxp pro, unreal tournament was messed up in 98. there's no more sound. That's just really weird eh.

  7. #7
    Join Date
    Nov 2001
    Posts
    1,228

    Default

    i had a similar problem when i upgraded to XP.. most of my games were running really slow, until i installed them again. now they're running alright. might be the same there maybe?
    Madness is the gift that has been given to me!

    *Slaps Ollie, Beffy and Mouse with The Creators lifeless carcuss.....then ties up Morgan lander and forces him to listen to ****ty pop music for hours..bwahaha

  8. #8
    Join Date
    Jan 2002
    Posts
    474

    Default

    Just a thought:

    If some of the .dll's for that particular game are in the Win XP folder, on a NTFS partition, under Win 98 the game can't access the NTFS partiton to get the data. That would definately cause some problems.
    Chris "Raven"
    News Crew - TweakTown
    <!--
    <font size=1>
    <font color=green>Main Beast:</font>
    - Athlon XP 1800+@1701MHz | EPoX 8KHA+ | Corsair 512MB XMS3200C2 | GeForce3 Ti200
    - 2x80GB WD 7200RPM | 40x12x48 Sony CDRW | Pioneer 16X DVD
    - Swiftech MCX462+ / Tt Smart Case Fan 2 | Antec 1030SX case w/ 431W Enermax PSU
    </font>
    // -->
    "Look at life like your morning cup of coffee. You might have one every day, yet you still enjoy it."

    How to ask a good question

  9. #9
    Join Date
    Jan 2002
    Posts
    77

    Default

    no both xp and 98 are running fat 32 (had problems with ntsf at one point)
    and they are both on diffrent partintions too has to be that wasy
    <font face="verdana,arial,helvetica" size="1" >
    New Computer

    Athlon xp 1700+
    Asus A7A266
    256 DDR
    ATI ravion VE 32mb DDR
    philips psc602 sound card
    Maxtor 7200 rpm 40 gig HD
    LG 8x4x32x
    Windows XP pro 2600 build

    2 new computers exactly the same

    E-machines T2200+
    2200+ athlone
    512DDR
    100gig HDD
    built in vid card
    built in sound card
    10/100 networkcard
    56k modem
    6x usb
    3x 1394ports
    16Xdvd
    40x cdrw
    19" moniters
    windows home

    connected with

    linksys etherFast cable / dsl roughter
    model # BEFSR41

    printer/fax/copier connected to computer #1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •