Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 106 of 185 FirstFirst ... 65696104105106107108116156 ... LastLast
Results 1,051 to 1,060 of 1846

Thread: Welcome to GIGABYTE Technical Support!




  1. #1051
    Join Date
    Aug 2010
    Location
    HU
    Posts
    11

    Default Re: Welcome to GIGABYTE Technical Support!

    My Ram type: <small>KINGSTON HyperX 4096Mb DDR3 1600Mhz CL9 XMP KIT
    KHX1600C9D3LK2/4GX

    Max. 1,4V QPI/Vtt ? </small>Not too high? (to risk...)

    Anyway ....

    Low voltage does not go, then go to 1700 MHz 1,5V 9-9-9-27

    Thanks, I'll leave here ....

    Thx.

  2. #1052
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Welcome to GIGABYTE Technical Support!

    Yes, Intel increased max QPI voltage to 1.4V, you still have to keep Dram voltage within .5v of the QPI Voltage though.

    You may be right, those sticks may not work properly with that board. They are on the QVL list though, so maybe you have a faulty set of modules?

  3. #1053
    Join Date
    Aug 2010
    Location
    HU
    Posts
    11

    Default Re: Welcome to GIGABYTE Technical Support!

    That wrong it i don't know, the tests, daylong did not manifest a mistake (Memtest)...

    Runs steadily on the other hand on 1700, will be left so...

    Thank you for your help until now.

  4. #1054
    Join Date
    Sep 2010
    Location
    Auckland, New Zealand
    Posts
    3

    Default Missing a backplate :(

    I've been storing parts while waiting to build a HPTC box, and now that I've come to put it together, I'm missing the backplate from my motherboard

    The board is a GA-EG43M-S2H is it possible to buy a replacement backplate from Gigabyte?

  5. #1055
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Missing a backplate :(

    Quote Originally Posted by Jazznz View Post
    I've been storing parts while waiting to build a HPTC box, and now that I've come to put it together, I'm missing the backplate from my motherboard

    The board is a GA-EG43M-S2H is it possible to buy a replacement backplate from Gigabyte?
    What backplate? Do you mean the plastic I/O panel?

  6. #1056
    Join Date
    Sep 2010
    Location
    Auckland, New Zealand
    Posts
    3

    Default Re: Missing a backplate :(

    Quote Originally Posted by Chike View Post
    What backplate? Do you mean the plastic I/O panel?

    Ah yeah sorry, should have been more clear, the tin i/o shield or plastic or whatever cheap material they are made out of :)

  7. #1057
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Missing a backplate :(

    Quote Originally Posted by Jazznz View Post
    Ah yeah sorry, should have been more clear, the tin i/o shield or plastic or whatever cheap material they are made out of :)
    they should send you one free if you explain it was missing from the box,or sell you one,try looking on ebay too i see lots on there but ask/email gigabyte first
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #1058
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Welcome to GIGABYTE Technical Support!

    Yes, contact Gigabyte, they will send you one I'm sure.

    Please use this email, or call in and ask
    GIGABYTE GTS

  9. #1059
    Join Date
    Sep 2010
    Location
    Auckland, New Zealand
    Posts
    3

    Default Re: Welcome to GIGABYTE Technical Support!

    many thanks, doing that now!

  10. #1060
    Join Date
    May 2010
    Location
    Philippines
    Posts
    68

    Question Re: GA-MA785GM-US2H question ...

    I have a Gigabyte GA-MA785GM-US2H BIOS ver. F12A motherboard, my problem is when i put 2 kingston value ram ddr2 pc-800 into a dual channel configuration (slot1,2) my computer will keep on beeping. but when i put it in (slot1,3) my computer works fine and one thing i don't have a dedicated vga.
    Last edited by cloud69; 09-07-2010 at 11:46 AM.

Thread Information

Users Browsing this Thread

There are currently 39 users browsing this thread. (0 members and 39 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •