Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 120 of 185 FirstFirst ... 2070110118119120121122130170 ... LastLast
Results 1,191 to 1,200 of 1847

Thread: Welcome to GIGABYTE Technical Support!




  1. #1191
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Welcome to GIGABYTE Technical Support!

    Quote Originally Posted by ante View Post
    I will probably buy the Gigabyte P67-UD3P this week and i wonder about Sata6 performance. I have a corsair Force F120 ssd disc, which sataport will be best for me u think. I know there is lack in performance on the X58a-ud3r with marvell controller, that´s why i´m asking :)
    Intel 6GB/s is very good, no need to use Marvell at all on P67!!

    Crucial RealSSD C300 128GB x 3 RAID 0 (Intel 6Gb/s (2 SSD's) + Intel 3GB/s (1 SSD))
    10.1.0.1008 RST Drivers
    GA-P67-UD7




    Quote Originally Posted by yegorov-p View Post
    Hello.

    I have a videocard 9500GT PCI-E 256MB DDR3 TV-OUT DVI «XNE/9500T-TD21V908087939» and a motherboard GA-73PVM-s2. Both of them work well, I've checked it with other hardware, but I can't make them work together. I have installed that videocard on that motherboard, turned onboard video to "Work only in no ext GPU", turned PEG to "Init display first" in motherboard's BIOS, but 9500GT still doesn't work. Though if I connect LCD panel to onboard videocard, it works fine. I have updated BIOS to the latest version, cleaned slots on motherboard and videocard but it gave me nothing. Then I thought that maybe problem was in my 300W PSU and I've installed new powerful PSU, but nothing changed.

    I contacted Nvidia, since it is impossible to figure out exactly what causes the problem - video card or motherboard. They answered:
    "What I see here is that the issue may be with the BIOS mismatch with the motherboard and graphic card BIOS and I request you to please contact the motherboard manufacturer to check with the right BIOS version and have a check with them regarding this issue". Well, I did what they asked and wrote a ticket in GGTS, but five days have already passed and still no reaction from Gigabyte =( Maybe somebody on TweakTown can give me an advice how to solve my problem?
    Are you using the latest BIOS for the motherboard? Have you tried clearing the CMOS since the last BIOS update, then loading optimizes defaults and trying again?

    If you are on the latest BIOS and it didn't help, I am sure Gigabyte support will get back to you, sometimes it just takes them a while so please be patient.

  2. #1192
    Join Date
    Jan 2011
    Location
    Russia
    Posts
    2

    Default Re: Welcome to GIGABYTE Technical Support!

    Quote Originally Posted by Lsdmeasap View Post
    Are you using the latest BIOS for the motherboard?
    I used both F3 and F4 Beta.
    Quote Originally Posted by Lsdmeasap View Post
    Have you tried clearing the CMOS since the last BIOS update, then loading optimizes defaults and trying again?
    Of course =)

  3. #1193
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Welcome to GIGABYTE Technical Support!

    OK, well sorry none of that helped.

    You'll have to wait on a reply from Gigabyte then, maybe they can send you a special BIOS

  4. #1194
    Join Date
    Jan 2011
    Location
    Canada
    Posts
    23

    Default Re: Welcome to GIGABYTE Technical Support!

    I have a an Intel X25-M G2 and i have stuck it on one of the White SATA 3 ports. Is this the best option or im better off to use it on the regular SATA 2 ports ?


    ps: Also i just want to report a small annoying problem with he P67A-UD5 BIOS F6A. The USB keyboard support for the bios needs to be improved, it sometimes stops working and i have to disconnect the keyboard from the mobo and plug it back in while im in the bios to get it to work again. :)
    Last edited by Tordon; 01-18-2011 at 03:20 AM.

  5. #1195
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  6. #1196
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: Welcome to GIGABYTE Technical Support!

    GIGABYTE - Motherboard - Socket 1155 - GA-P67A-UD5 (rev. 1.0)
    Serial ATA - Wikipedia, the free encyclopedia
    SATA Revision 3.0 (SATA 6 Gbit/s) In general, the enhancements are aimed at improving quality of service for video streaming and high-priority interrupts. In addition, the standard continues to support distances up to a meter. The new speeds may require higher power consumption for supporting chips, factors that new process technologies and power management techniques are expected to mitigate. The new specification can use existing SATA cables and connectors, although some OEMs are expected to upgrade host connectors for the higher speeds.[14] Also, the new standard is backwards compatible with SATA 3 Gbit/s.
    Last edited by artdrivers; 01-18-2011 at 05:38 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  7. #1197
    Join Date
    Aug 2009
    Posts
    56

    Default Re: Welcome to GIGABYTE Technical Support!

    I found a serious issue for my setup.
    Every time I come back from S3 sleep, the multiplier resets to default (35x).
    P.S. I found 2 places that show correct voltage for the P67a-UD5 board (ET6 and AIDA64 1.50.1219)
    Gigabyte Z170X-Gaming7 6700k @4.65Ghz, 16GB G.Skill RipJawsV @3240Mhz
    Gigabyte R290 4GB, Samsung 950 Pro, Seagate 6TB + more,
    Corsair H100i GTX, Corsair 750D Air, OCZ-Z850M, Dell UP3216Q

  8. #1198
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Welcome to GIGABYTE Technical Support!

    S3 issues probably still need to be worked out, it always takes several BIOS versions before they are, so you'll have to wait it out.

    CPU-z shows correct Vcore too, if you use the right version (1.56.2)

  9. #1199
    Join Date
    Aug 2009
    Posts
    56

    Default Re: Welcome to GIGABYTE Technical Support!

    Quote Originally Posted by Lsdmeasap View Post
    S3 issues probably still need to be worked out, it always takes several BIOS versions before they are, so you'll have to wait it out.

    CPU-z shows correct Vcore too, if you use the right version (1.56.2)
    I used 1.56.2, and it shows 1.08 all the time (UD7 is fine, UD5 doesn't work with CPU-Z for voltage)
    ET6, AIDA and HWINFO (pointed out by Stasio) do show the voltage.
    Gigabyte Z170X-Gaming7 6700k @4.65Ghz, 16GB G.Skill RipJawsV @3240Mhz
    Gigabyte R290 4GB, Samsung 950 Pro, Seagate 6TB + more,
    Corsair H100i GTX, Corsair 750D Air, OCZ-Z850M, Dell UP3216Q

  10. #1200
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Welcome to GIGABYTE Technical Support!

    You'll need to go to CPU-z forum and send a CPU-z dump (Last tab) to the creator of CPU-z so he can either give you a new beta or fix for the next release.
    CPU-Z Official forum - Canardpc.com

Thread Information

Users Browsing this Thread

There are currently 40 users browsing this thread. (0 members and 40 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •