Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 133 of 185 FirstFirst ... 3383123131132133134135143183 ... LastLast
Results 1,321 to 1,330 of 1846

Thread: Welcome to GIGABYTE Technical Support!




  1. #1321
    Join Date
    Mar 2011
    Location
    morwell
    Posts
    3

    Default Re: Welcome to GIGABYTE Technical Support!

    I am going to Build A new System, I want to Know if The Ocz Revo Drive x2 is Compatible with a G1 Assassin MB or am I better just Getting a Ocz Vertex 3 HDD.
    [/QUOTE]

  2. #1322
    Join Date
    May 2011
    Location
    New Zealand
    Posts
    2

    Default Unable to boot from USB key on GA-890FXA-UD5

    Hi there.

    I have a GA-890FXA-UD5 (rev 2.1) with the F6 BIOS. I am unable to boot a Linux image from an USB key, and wondered whether anyone could shed some light on it?

    I have tried a couple of different ISO images (Ubuntu 10.10, SysRescueCD 2.1.0) and a couple of different USB keys. My laptop is able to boot from them, but I cannot get my GA-890FXA-UD5 to boot from them. I always get the following:

    Code:
    Loading operating system ...
    Boot error
    - Do I need to use a specific USB port, or will any do?
    - Should I be using the USB-HDD option from the boot menu (F12)?
    - Should I have specific settings enabled in the BIOS?

    Many thanks,

    Jon

  3. #1323
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Unable to boot from USB key on GA-890FXA-UD5

    @ ack

    Have you tried the install without the RAID array connected? If not I would do that now, and actually I'd do all future attempts that way as well, just to be sure you don't mess up your array anymore.

    I've never heard of the resolution issue, but I suppose it's possible, kinda doubt it though with such a newer card. Have you tried a install with SP1 slipstreamed into the disk already?

    Or if you have another video card try that instead, even an old PCI should work


    Quote Originally Posted by heho View Post
    I am going to Build A new System, I want to Know if The Ocz Revo Drive x2 is Compatible with a G1 Assassin MB or am I better just Getting a Ocz Vertex 3 HDD.
    Looks like it is from this post on their forum
    Support Question RevoDrive X2 240GB compatibility with Gigabyte X58 G1 Assassin

    Quote Originally Posted by NZJon View Post
    Hi there.

    I have a GA-890FXA-UD5 (rev 2.1) with the F6 BIOS. I am unable to boot a Linux image from an USB key, and wondered whether anyone could shed some light on it?

    I have tried a couple of different ISO images (Ubuntu 10.10, SysRescueCD 2.1.0) and a couple of different USB keys. My laptop is able to boot from them, but I cannot get my GA-890FXA-UD5 to boot from them. I always get the following:

    Code:
    Loading operating system ...
    Boot error
    - Do I need to use a specific USB port, or will any do?
    - Should I be using the USB-HDD option from the boot menu (F12)?
    - Should I have specific settings enabled in the BIOS?

    Many thanks,

    Jon
    First make sure you have USB Legacy and or USB Storage enabled in the Integrated Peripherals BIOS page, then set your 1, 2, 3 boot order back to normal (I use HDD, None, None).

    Then leave the USB connected, to a USB 2 port, and reboot. At startup hit F12 where you normally hit Del to enter the BIOS, then on the boot menu page choose HDD+ and on the next screen choose your USB Device by name.

    Some devices just don't work for USB booting, mainly larger USB drives, but you should be able to get it working I would imagine unless it's just an incompatible device.

  4. #1324
    Join Date
    Jan 2009
    Posts
    5

    Default Re: Welcome to GIGABYTE Technical Support!

    Just adding some tips to a massive headache of resintalling my OS on a new SSD drive on the GSATA ports on a ex58-UD5. First update your bios to F13, or else it wont see the SSD. My 6 Intel ports were full of drives in a Raid5, but I was able to successfully flash the bios without losing it. After flashing the bios, simple hit delete like a madman to get back into the bios, and reset all of your settings in integrated peripherals. If you flash it and windows loads directly afterwords, ur screwed.

    If installing windows 7 onto a GSATA port on the ex58-UD5, make sure your install drive is connected to the bottom left port(port0 i believe). Else you wont be able to select it as a boot drive in bios. Dont use the GBB36 preinstall drivers on the website, they dont work. Use the JMB36X drivers, the latest version is 1.17.62.00. When loading the preinstall JMB36x, select driver Driver/AMD64 even if on an intel pc. Worked great! The floppy64 didnt work on windows 7 x64. Run the setup.exe once windows is installed to see all the drives on your other GSATA ports.

    Also, now that windows is installed, I was able to see my 6 drive raid5 on my ICH10. Tried installing the Intel Rapid Storage Technology(the new version of Intel Matrix) to manage it, and everything disappeared, oh noes! Turns out the version that works best is the Intel Matrix Storage Console version 8.8, there are problems with later versions. Once I reinstalled windows and used the Matrix 8.8, everything worked like a charm.

    Hope this helps save others future headaches, as well as myself as I can now reference this

  5. #1325
    Join Date
    Mar 2009
    Posts
    60

    Default Re: Welcome to GIGABYTE Technical Support!

    Hello, im on market for a Gigabyte Z68 UD7 mobo, for my new system. Now what i must to know (and i must get confirmation from Gigabyte) to be 100% sure, is will gigabyte update the future BIOS for this mobo Z68 chipset, in order to support Ivy Bridge processors?


    thanks!
    CPU| Corei7 920@3.8Ghz
    MB| Gigabyte X58 Extreme
    VGA| Sapphire 5870
    PSU| Cooler Master RP1000W
    Display| NEC2490-BK-SV
    Case| CM Haf 932
    Ram|A-DATA 6GB DDR3 @1440Mhz
    HDD| 2x Samsung F3 raid0(storage) & SSD A-DATA S596 (OS)
    Sound Card| Asus Xonar D1
    Headphones| Sennheiser HD595
    Mouse| Logitech G5
    Keyboard| Logitech Wave
    Surround Sound| Logitech X-530

  6. #1326
    Join Date
    Mar 2009
    Posts
    60

    Default Re: Welcome to GIGABYTE Technical Support!

    Bump, ive been loyal Gigabyte user from like always, but i cant really afford to change platforms so often anymore :(
    CPU| Corei7 920@3.8Ghz
    MB| Gigabyte X58 Extreme
    VGA| Sapphire 5870
    PSU| Cooler Master RP1000W
    Display| NEC2490-BK-SV
    Case| CM Haf 932
    Ram|A-DATA 6GB DDR3 @1440Mhz
    HDD| 2x Samsung F3 raid0(storage) & SSD A-DATA S596 (OS)
    Sound Card| Asus Xonar D1
    Headphones| Sennheiser HD595
    Mouse| Logitech G5
    Keyboard| Logitech Wave
    Surround Sound| Logitech X-530

  7. #1327
    Join Date
    May 2011
    Location
    Hungary
    Posts
    1

    Default Re: Welcome to GIGABYTE Technical Support!

    Hi there!

    I bought 2 Gigabyte GA-PH67A-UD3-B3 motherboards ( rev. 1.1 )
    It came with bios version F2.
    It has 1 PS/2 port, I used this for my keyboard, and I wanted to use an USB mouse. The problem were started here, because even if I Enabled the "USB Controllers" and the "Legacy USB Function" the mouse wont work in non-windows environment. I tried a few bootable programs, like Acronis, WindowsPE, but none worked non of my boards.
    I used them with my old comp. with the same mouses, and they worked well.
    I tried to update the bios but that didn't resolved the problem either.

    Finally, I discovered something in the manual book what came with the boards, it says:
    "USB Legacy Function
    Allow usb keyboard to be used in MS-DOS.
    "

    Is it possible that this board doesn't support usb moses in non-os environment at all ? O_O

    Any answer is appreciated. Thank you!

  8. #1328
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Welcome to GIGABYTE Technical Support!

    Hmmmm the P4x boards has USB Mouse Function as well, maybe they tought it's not needed.

  9. #1329
    Join Date
    May 2011
    Location
    New York
    Posts
    2

    Default Re: Welcome to GIGABYTE Technical Support!

    I have not read anything online that really has been great. I see alot of people have problems with the boards. I did overspend buying from a shop in town instead of getting it on line which cost an additonal 50 dollars ( my foollishness). Please help me understand why I should stay with the board and not take it back for the asus.

  10. #1330
    Join Date
    May 2011
    Location
    Greece
    Posts
    10

    Default Re: Welcome to GIGABYTE Technical Support!

    Hi there,
    I have some problems with my mobo.
    first when i hibernate/sleep my pc can't start actually restart's again and again if i close it from power supply boots properly but the date and time from bios has reset like cmos (the same happens when i remove the pc power cable. ) after pc boot i see a msg with two options.
    resume windows or delete hibernate data. if i choose the first option i see the windows logo and then a black screen with a blink cursor and nothing happens.
    if i choose the second one i login to windows as like as i never have hibernate my pc.
    i have google my problem but i dont have find yet a workin solution.
    also i have try to reinstall windows i have try different settings on power options and also i have try to change the power options from bios.

    what is the proper setting for my bios to hibernate or sleep my pc properly?
    is any problem with battery?

    my power supply works fine with another motherboard ( asus striker 2 xtreme) and hibernation also with no probs.

    The second prob i have is that i can find drivers for Intel 82566DC-2 Gigabit Network Connection i have try from mobo cd and intel auto detect drivers system with no luck.
    in device manager showing the device like no instaled drivers. where i can find drivers to work for this device?

    sorry for my long text

    plz let me know any kind of solution.


    GB X58A-UD5 rev2
    CPU I7 950
    Corsair Dominator 12GB 1600
    ASUS GF 9800 GTX+
    PSW TAGAN 1300

    WINDOWS 7 ULTIMATE 64

Thread Information

Users Browsing this Thread

There are currently 31 users browsing this thread. (0 members and 31 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •