Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 16 of 185 FirstFirst ... 614151617182666116 ... LastLast
Results 151 to 160 of 1847

Thread: Welcome to GIGABYTE Technical Support!




  1. #151
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Welcome to GIGABYTE Technical Support!

    If you already have your OS installed and want to leave it as NON RAID, you will need to install Intel Matrix Storage manager >>>
    Download Locations

    You will then need to install the program and reboot, and then reboot again Back to the BIOS and Enable RAID in the Integrated Peripherals BIOS page for the Intel Controller.

    Then save/apply/reboot and enter the Intel RAID ROM before windows starts. Press Control + I to get into it, you should see this on screen. Then go in and build your RAID array and save/apply. Be sure you do not pick your OS Drives to make the array with

    Your Two other drives will remain NON Member disks and will be fine. The system should boot properly as you will now have the RAID Driver installed which you did not before which is why windows would not boot for you when you enabled RAID in the BIOS. If it does not, please check your Hard Disk Boot Priority after you make your array to be sure your OS disk is still at the top of the list

    You may also be able to just install the above app, then use it (in Advanced Mode) to create your array from within windows without setting the BIOS to RAID yet, but I am not so sure about that.

  2. #152
    Join Date
    Jan 2009
    Posts
    5

    Default Re: Welcome to GIGABYTE Technical Support!

    wow, what a fast reply!
    Thanks, will try it when i come home tonight! Will post how it went.

    EDIT:
    downloaded the program and I can't install it. it gives the error "the pc doensn't have the required minimum specs for installation" and then it stops.
    Looking on the page in the link there is nothing about this error....

    my motherboard is a Gigabyte GA-EX58-UD5 with XP sp3, maybe thats the problem???
    Last edited by A4-tje; 01-16-2009 at 12:50 AM. Reason: did not work

  3. #153
    Join Date
    Nov 2003
    Posts
    3

    Default Re: Welcome to GIGABYTE Technical Support!

    Halp.

    I have a new system built around the EX-58-DS4 board and it refuses to post. On the board itself there is a power button which is backlit with a blue LED, can anyone tell me what the codes are that are represented by this button when it flashes as this may help me determine the cause of my problems

    Cheers

    Z

  4. #154
    Join Date
    Jan 2009
    Posts
    5

    Default Re: Welcome to GIGABYTE Technical Support!

    Hello !
    My Computer worked very well for 3 month with this motherboard.
    But now it does not boot any more and the display on the motherboard shows "C1".
    On the monitor there is nothing, the beep of the motherboard does not come and the screen does not even show the start screen.

    What can I do ?
    I have 6 DDR3 Rams with 12 GB.

    Please help
    <!-- / message -->

  5. #155
    Join Date
    Jan 2009
    Posts
    1

    Default Re: Welcome to GIGABYTE Technical Support!

    Hello , i just want to thank you in advance for reply .

    I would know if gigabyte Ep45 DQ6 is full compatible with with G.SKILL 2x2GB 4GBPI DDR2 modules

    Really thank you :)

  6. #156
    Join Date
    Jan 2009
    Posts
    5

    Smile Re: Welcome to GIGABYTE Technical Support!

    Quote Originally Posted by Lsdmeasap View Post
    Use the ram you have that works, go into the BIOS and set 2.1V and save and apply/reboot then shut down and install your other ram. 2.2V is not likely needed, that is why I suggested 2.1V
    No still dead - thanks for all your suggestions!

    I've bought some Kingston memory works fine, sending the other stuff back.

  7. #157
    Join Date
    Jan 2009
    Posts
    1

    Default Re: Welcome to GIGABYTE Technical Support!

    hi

    i recently just built a new system using my old hdds/gcard

    Intel Core i7 920 (2.66GHz) CPU/8M BOX
    GIGABYTE GA-EX58-UD5 X58 F4
    Corsair TR3X3G1600C9 DDR3 1600 3G Kit (1Gx3) i7 3-Ch Pk
    LG GGC-H20L BD/HD Combo DVD Writer
    GeForce 8800 GTX OC 768MB GDDR3 HDTV/Dual DVI
    Seagate Barracuda 7200.9 500GB ST3500641AS SATA-II
    ENERMAX Galaxy 1000W EGX1000EWL 80Plus DXX ATX

    Bios is on default ...raid is disabled...hdd/optical show up on bios...xp finds hdds...i reformat and it copies over the files...reboots...then half way through the installing devices part...it reboots...and restarts xp setup from beginning and over again...i stumped on what the problem is

    i have tried using a different harddrive but still same outcome
    Last edited by Dec1970; 01-17-2009 at 04:56 PM.

  8. #158
    Join Date
    Jan 2009
    Location
    chennai
    Posts
    1

    Default Re: Welcome to GIGABYTE Technical Support!

    Hi, I recently upgraded my Bios From F3 to F4,cleared the CMOS and loaded optimized defaults,After that Dynamic energy saver and Easy tune 6 Does not work.But They worked Perfectly on F3 Version.What Might be the Problem?

    Config:
    Intel Core i7 920 @ 2.66 Ghz
    3x1 GB Corsair Memory @1333 Mhz
    Geforce 8800GT
    Seagate Barracuda 1 T.B @7200 R.p.m
    650W Cooler Master P.S.U

  9. #159
    Join Date
    Jan 2009
    Posts
    2

    Default GA-EP45-UD3P - Problem getting SATA HDD recognized

    Hi,

    I am stuck during OS install (Vista 32-bit) on a GA-EP45-UD3P, with a single Seagate Barracude 7200.11 (500 GB) (fresh out of the box).

    I have the HDD on yellow port 0, my DVD on yellow port 1.

    Integrated Peripherals>
    SATA RAID/AHCI --> Disabled
    SATA Port0-3 Native --> Enabled
    Onboard SATA/IDE Device --> Tried it both ways
    Onboard SATA/IDE Ctl Mode --> IDE

    The HDD shows up in the CMOS setup on Master 0 just fine.

    Boot set to primary CD/DVD, secondary HDD.

    No jumpers on the HDD (set to autonegotiate to 3 Gb/s)

    Vista OS CD install boots OK but when I get past product registration it says it cannot detect a HDD.

    I tried setting the SATA RAID/AHCI to AHCI, then loaded the 32-bit Intel AHCI driver during the Vista OS installation, and it loaded the driver OK and then still claimed it could not see a HDD.

    I tried another SATA cable as well, no luck.

    Is there something basic I am not checking or doing? The HDD is powered and warm, and the HDD activity LED on the motherboard does flicker.

    Any help appreciated - am hoping it is something silly (hope not a bad HDD).

    Thanks!

  10. #160
    Join Date
    Jan 2009
    Posts
    5

    Default Re: Welcome to GIGABYTE Technical Support!

    struva:
    set
    SATA RAID/AHCI --> AHCI
    this enables the yellow ports

Thread Information

Users Browsing this Thread

There are currently 39 users browsing this thread. (0 members and 39 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •